Netgear WGE111 will not work... help please...

I bought a Netgear WGE111 to use as an ethernet wifi adaptor for my downstairs PC. I can't get it to work..

I have the following setup. Surfboard Cable Modem, Netgear VOIP adaptor with DHCP switched on, Netgear WGR614 Wifi router set with fixed IP of and DHCP swithed off...WEP64 enabled (i.e min encryption)

I can usually get most stuff to work but this WGE111 has me totally defeated. I have tried...

with wep on and off (i.e turning the wep off on the router) upgraded to firmware 14 and downgraded to firmware 12 set a fixed IP address on the PC to enable me to access the web interface via (the default IP addr) and setting up via web interface I have tried setting up via the setup wizard (that iis easier said than done it rarely detectd it)

all with no luck..... it's exasperating. I have found it all very fiddly and am surprised I can't seem to find anyone else out there that has problems with this unit.

Do you think it's faulty??

Any help would be great.

Patrick UK

Reply to
Loading thread data ...

Reply to

On 24 Nov 2006 10:28:33 -0800, wrote in :

Why not use DHCP?

Turn off *all* security while troubleshooting.

158 could be an issue -- is that a typo?

Have you reset the WGE11 to hardware defaults? Is it connecting? Getting a DHCP address? What netmasks are you using?

Reply to
John Navas Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.