Netgear WGT634U Can't Acquire IP Address from CM

Following a recent Windows XP Pro update my Netgear WGT634U Wireless Storage Router will not acquire an IP address from my cable modem. I've tried all the fixes suggested in the manual and on Netgear's site (resetting/switching off, then on again etc.) but now I cannot access the router at all - either via cable or wireless. Anything else I should try?

How can you get into the router if it won't pick up an IP address from the modem?


Reply to
Karen McDonald
Loading thread data ...

Yes. Both Zonealarm and Windows XP firewall disabled. Still not joy. And the OTHER WGT634U I have on another network will not allow me to update the firmware to the latest version with either MSIE or Firefox.

Reply to
Karen McDonald

That has nothing to do with the router's inability to obtain an IP from the ISP (Internet Service Provider).

The Windows XP O/S is not running on the router nor is it running on the modem.

Did you do a hard reset of the router holding the Reset button down 30 seconds or longer and thne turning the router off for awhile? Maybe the router is just flatout broke. Did you do the reset with the modem too?

I don't think you need an IP from the ISP to access the router's Admin Screens via the router's Device IP that you would enter into a browser's such as IE or others address line if a computer wire or wireless has a connection to the router..

However, if the router is shot it's shot.

Did you try connecting a computer to the modem and seeing if it can get an IP from the ISP and connect to the Internet? Maybe, the modem is gone.

And lastly, did you pay the Internet bill?

Duane :)

Reply to
Duane Arnold

Yes. Both. Till I'm blue in the face ;-) Modem/router/PC as per the manual.

It's kinda looking that way I guess.

Yes. Modem is okay. I even swapped PCs and tried my laptop. But it can't access the router either though it's okay connected directly to the cable modem. Since I last posted I now have another Netgear router (not a wireless one) wired to the same connection using the same PC and everything is AOK. So, I suppose it has to be the router huh? The guy at Netgear support said a firmware upgrade should solve the problem. But, as I can't get into the router, I'm sort of stuck

Of course :-) As evinced above...

Much obliged for all your suggestions Duane. Appreciated.

Reply to
Karen McDonald

You can set a static (fixed) IP address on your XP Pro machine and avoid using the DHCP server. I recently had a mess where there were three DHCP servers running on a network. My job was to find the other two and strangle the perpetrators. I couldn't get on the LAN to find these without setting a static IP address on my laptop.

There's something wrong with your description. The WGT634U has two sides, the WAN (wide area network also known as the internet) and the LAN (local area network). To connect to the internet via the cable modem, the WGT634U DHCP client gets an IP address from the cable ISP. You need that to surf the web, but NOT to talk to the WGT634U for configuration. Failure at the WAN side has no effect on the LAN side of the WGT634U. If working normally, you could unplug the cable modem and still be able to configure the WGT634.

On the LAN side, the WGT634U acts as a DHCP server (not client) which assigns IP addresses to your XP Pro client machine. You need that to talk to the WGT634. I think that's what you mean is failing. You can check if it's working by running: Start -> Run -> cmd IPCONFIG If the IP address of your XP Pro machine is, then it's working. Just point your web browser to the IP address of the "gateway" and you should see the Netgear setup screen. If it says, then the DHCP server didn't deliver an IP address to your XP Pro client and something is amis. If it says, wait about 30 seconds and try again. It's busy.

You might wanna try just plugging the XP Pro box directly into the WGT634U with a CAT5 cable and see if it works. That will temporarily eliminate the wireless from the puzzle. If that works, then there's something wrong with the wireless configuration. The traditional problem is a mismatched WEP or WPA key. Try it with encryption turned off.

Reply to
Jeff Liebermann

Have you tried without the firewall ?.

Reply to

You initial post suggested that you had upgraded WP, I gather from this post that you actually upgraded the firmware on the 634. In that case you may have had a problem with the upgrade. It is possible to restart the upgrade but it requires opening the box, and attaching a serial cable though a little adapter to 4 pins. Details can be found on the OpenWRT and OpenWGT websites (google will find them). You can then reload the firmware. Alternatively Netgear can also do this but may charge you rather a lot to do it.

David _________________________________________ Usenet Zone Free Binaries Usenet Server More than 140,000 groups Unlimited download

formatting link
to open account

Reply to
David Goodenough

Thanks Jeff. I just found your post. The problem has been fixed with a new firmware upgrade. Musta been summat to do with a recent WINXP or ZONEALARM upgrade that did for it last week. However...

What a bother upgrading the firmware. After an hour on the phone to India, Netgear guy finally speaks to someone in charge who tells him that the WGT634U router firmware MUST be upgraded sequentially. In other words you can't go from, say, STRAIGHT TO You have to do all the ones in between the two extremes. As it was I got away with FIRST upgrading to the one immediately BEFORE the latest one and it all worked OK.

Much obliged for your input, which I have filed away for future reference.

Reply to
Karen McDonald Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.