Problems with WEP, Netgear WG511 and WG602

Cheers guys,

now seriously, I almost got mad, but let me explain the scenario before I do so: I've got a laptop (XP, SP2) with a PCMCIA wireless card, namely the Netgear WG511 from Netgear which is supposed to connect to an AP (Netgear WG602) that is connected to our local network in our house. FYI: Both the card and AP are the first versions, ergo v1 (as they say on their website).

Well, I've used this setup for as long as I've owned the hardware and it worked like a charm, but just without any encryption no security at all, yay ;) I've recently discovered that our neighbours also started to go the wireless way (3 different SSIDs on our property...), so my idea was and still is to encrypt my connection via WEP. So far so good, the lazyness was beaten.

I'm not 'too' dumb with computers, so I've set up everything - and it worked. The laptop connected to the AP, got its IP via DHCP from another server in our lan and Mr Laptop was online.

But, why does this only last for a random number of hours?!?

I've tried everything, 64bit, 128bit encryption, dhcp on/off, whatever, even reboots on the laptop didn't affect anything...It always WORKS, for God's sake, but just some hours, then I cannot reconnect to the AP. The network's SSID is recognized but it always gets stuck at initializing the IP for the wifi interface, either via DHCP or static address, same phenomenon. Funny fact of the day: It works again when I restart (unplug & replug AC) the Access Point, it's even working now.

I've tried different firmware versions for the WG602 (current version is 1.7.16) and driver versions for the WG511 (currently 3.0), I have tried both the supplied Netgear config tool and Windows config options.

So I've come to the point to almost give up, just tell the access point to do some access control via MAC address, but I do not think that this is the best thing since sliced bread...

Any help with this? At first I thought it's got to do with ASCII/Hex transfer problems, but this cannot be the case. (Did I say that it actually IS working? :))

Thanks in advance for having read that far :)

Reply to
Stephan Baune
Loading thread data ...

As one of the characters on a local radio show (imitating a Canuck) says, "I feel your pain, me brudder." I decided last week to take advantage of a sale at CompUSA to pick up a Netgear Wireless Digital Music Player (MP101) and an access point (WG602). Got up Friday and spent a couple hours with the equipment, couldn't get the player to talk to the access point. Never could get a wireless connection, so I slapped an Ethernet cable on the player just so I could USE it.

Since the player doesn't show much in terms of what is going on, Friday night I shot out to BestBuy and got a Netgear USB Wireless adapter (WG111) for another PC. (I use an Ethernet connection on my main PC). Saturday morning I plugged in the WG111 and the PC found the AP without a problem. Now that I knew the AP was actually working, I went back to working on the music player. Finally got it working, and it ran all day Saturday.

Sunday I was gone most of the day, came home and now NOTHING works. Most suspicious sign is that the signal strength "meter" on the WG111's software is only showing 1 light, out of a possible 12 or 13. Like you, hours of trying different combo's of settings hasn't been able to stabilize this equipment. My first investment in wireless, and I'm NOT a happy camper . And I just retired after 8 or 9 years of network administration, so I'm not a total novice at network hoohah.

John Jones, Detroit

Reply to
John Jones

John, don't ask why but it IS working now (128bit WEP), I haven't changed a bit but it works now...never change a running system. I guess I'll throw the AP away the next time I want to change smth ;) Have a nice day, Stephan

Reply to
Stephan Baune Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.