Mac OS X Tiger and Windows XP Pro conflicting?


I have a wireless network at home, and all the computers connect via WiFi to the 3com router. All of the PCs are fine on the network, apart from one - and Acer desktop with a Belkin 54G USB Adaptor. It works fine normally, until I got my Mac. When my Mac is on and already connected to the router, the Acer PC appears to connect OK (obtains an IP via DHCP and shows 'Connected'), but cannot access the internet or fileshares or anything, local or remote. It will not even ping the router. When i try an 'ipconfig /renew', it just times out. The Mac is fine through all of this. If the Acer PC is on first, it will continue to operate perfectly when I turn my Mac on. But the Mac gives: 'Error joining the AirPort network "XXXXX"' when I attempt to connect and until I turn off the Acer desktop and restart the router it continues to give that error on trying to connect to the network. It has completely baffled me and I haven't got a clue where to start looking for a problem. I have tried a factory reset of the router, which doesn't help, and I have tried all the securities possible (WEP,WPA,Unsecured). Please help, it has driven me to breaking point! It is an old router, and I am prepared to buy a new one, if necessary.

Thanks for your help in advance,

James Melling

Proud, but confused new Mac owner :confused:

PS. Do you think it might be due to all the other PCs having Windows XP Pro SP2 which I have bought separately and the Acer having preinstalled XP Home?

------------------------------------------------------------------------ View this thread:

formatting link

Reply to
Loading thread data ... Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.