Can't share files

I have a laptop and a desktop with Windows XP Pro on both. I have a Linksys WRT54G wireless router. I am trying to set it up to where I can share files between my laptop and desktop.

I do have the workgroup name for the desktop the same as the laptop, and when I go to Entire Network/Microsoft Windows Network/Homegroup(workgroup name)/ I see both the desktop and laptops computer name. But when I click on them to view my shared folders/files, it gives me this error:

> Homegroup is not accessible. You might not have permission to use this > network resource. Contact the administrator of this server to find out > if you have access permissions. > > No more connections can be made to this remote computer at this time > because there are already as many connections as the computer can > accept. >

Is there something I could be doing wrong?

------------------------------------------------------------------------ View this thread:

formatting link

Reply to
Loading thread data ...

Disable the personal firewalls on both computers, as they can be blocking traffic on the Windows networking ports. You should set-up sharing first using network cable on both machines on the router before you proceed with wireless, to see if that works.

Reply to
Mr. Arnold

and make sure that any security software you are running has the others IP address included in TRUSTED settings.

don't forget after changing any settings a reboot can work wonders.

Reply to

You will need to have the same username on both machines and ensure that the username has permission to the SHARE and to the FOLDER - note these are managed separately. Do NOT grant permissions to "everyone" as this opens up the share to abuse.

Make sure both firewalls have print/file sharing set as exceptions. If necessary, temporarily disable them till you get sharing working.

Reply to
Mark McIntyre

Funny- you make no mention of how you specify what you want to share, and how you want to protect access to those share points. On a Windows box, for a given resource (drive, directory, printer, yada, yada) you have to take the step "Share As" then specify authentication.

Then, on the client, if all else fails or you "can handle the truth" at the shell something like "net use z:\\\\\\". Authenticate and bada-bing/bada-boom.


battousai wrote:

Reply to
John Barry Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.