Losing wireless network connection


I have a wireless network with 2 PCs and a laptop. It works just fine until
I shut down my laptop and then my PC loses it's network connection. All the
computers have a static IP address. Any ideas why this might be happening?
Reply to
Claudius
Loading thread data ...
On Wed, 14 Feb 2007 10:29:14 -0000, "Claudius" wrote in :
Depends on what you mean by "loses it's network connection". Red X on the wireless icon? Yellow exclamation mark (limited connectivity)? Just can't browse the Internet? What EXACTLY?
Reply to
John Navas
Red X on the wireless connection icon and can't access the internet.
Reply to
Claudius
On Fri, 16 Feb 2007 17:23:57 -0000, "Claudius" wrote in :
Why are you using static addresses? That can be a source of problems.
Please don't switch posting styles (top vs bottom) in mid-thread -- it's confusing.
What happens when you: 1. "Repair" the connection? 2. Restart the router?
Reply to
John Navas
I have to restart the router and disable, then enable the wireless connection on my PC. The connection then works again briefly but rarely stays up for more than 15 minutes until my laptop is reconnected to the network.
Reply to
Claudius
On Sat, 17 Feb 2007 12:01:06 -0000, "Claudius" wrote in :
That's not what I asked, and you shouldn't have to do both. Try the two things I asked, and let us know _exactly_ what happens in each case. Also try the script at
formatting link
and paste the output here.
Reply to
John Navas

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.