Verizon DSL password

Anyone else have problems changing their password online (in the "My Account" section)? I've tried several times in the past three days and each time it hasn't worked. I had been having some billing issues and they had to move my account information to a new account so I had to use a temp ID/password. Now that my info is all set, my ID is back to normal but the password is a generic one issued to me by Verizon. I called tech support and they reset it again (generic, of course). I tried changing once more with them on the phone and it still didn't take. They told me there was nothing else they can do, not even change it to something of my liking. That's some BS if I ever heard because working in tech support myself, I changed people's passwords to whatever they wanted all the time. Now I'm stuck with this password I can't remember if I don't write it down, which sucks if I want to access mail via the web from somewhere else. Just seems like a screwed up situation not being to change my own password.

Reply to
Jeff Meyer
Loading thread data ...


I don't get it. Why post here ? There are many NON Verizon xDSL Worldwide customers here.

Why not just post this in Verizon's Private News Group hierarchy where *all* are Verizon customers ?



Reply to
David H. Lipman

You're absolutely right. I tried looking for a Verizon group but couldn't find one. What is the name of it? Thanks.

customers here.

Reply to
Jeff Meyer

They are private groups that must be accessed through Verizon's usenet server ( Two relevant groups for your problem are

0.verizon.adsl and 0.verizon.discussion-general
Reply to
Marilyn and Bob

If Verizon is like SBC there are some funny quirks: Passwords are

7 characters, with lots of forbiddens (space, dot and some others).

I tried to use a password that was too long; the initial use worked, and I had a new password with no errors reported. When I tried to log in subsequently the logins failed with "bad password".

Eventually it developed that my password had been truncated and by typing the extra characters (at that point I didn't _know_ it had been truncated) it was identified as wrong.

Took lots of phone calls to sort this one out.

Good luck,

bob prohaska

Reply to
bob prohaska Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.