Peculiar File Sharing Problems Over Wireless Network

If you have both machines with the same logon/password and you are using NTSF on the 'problem machine' then you will have to logon to that machine to transfer the files.. What I do here in the office is to set all the machines up with my account as an 'administrator', then when I transfer files from the fat32 machines to the ntsf machines I logon (usually the username is shown already and I just enter the password) and transfer the files.

check your accounts and be sure that you have all the correct accounts on the problem machine, with the correct shares for each account.

Bob Smith NA6T Robert Smith Consulting

Reply to
Bob Smith
Loading thread data ...

I have a Linksys wireless network, with all Linksys products used throughout. The problem is that when I try to copy a file from one computer to another, I will randomly (about 10% of the time) get an error message saying that the file cannot be copied because access is denied. This has happened to XP to XP computers and Me to XP computers. I have simple file sharing turned on and the parent folder marked as public. The affected files do not have any read-only, hidden, or system attributes assigned. Most are Adobe Acrobat documents, although an occasional executable file will cause problems. The problem is repeatable with the same files. Any help greatly appreciated!

Reply to
Blaine Hamrick

Have you tried this with a wire connection between machines and it does the same thing?

I had a similar problem with sharing resources between two XP Pro machines with this access denied crap. One machine could not drop a file in a shared folder on the bad machine. I could access the shared folder on the good machine and do anything I wanted. But I couldn't copy a file from the good machine and drop it on the shared folder on the problem machine --- ACCESS DENIED. On the Pro O/S, you can disable Simple File Sharing and I was able to go to the Security TAB and to share Permissions and saw that the Everyone Group account only had *read* permission on the NTFS folder for the bad machine. I always use Authenticated User Group account on shares, which the good machine had this and the bad machine too. So I changed the Everyone to full access rights and Authenticated user had full access rights and still got the access denied. I then deleted the Everyone and Authenticated accounts off of the folder and put Everyone back with full access and it worked. Then I deleted Everyone and put back Authenticated user and everyting was OK.

I had reinstalled the O/S from scratch on the machine that had the problem for another reason and it came up with the access denied out of the blue. It didn't do that when I first installed XP pro on both machines.

I don't think you have a wireless problem or anything related to equipment. I think you have some kind of permission problem, IMHO. :)

Duane :)

Reply to
Duane Arnold Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.