Cannot connect to hotspots after adding adhoc.

I have never had problems connecting to a wireless hotspot before till after adding an adhoc network (under preferred networks).

I wanted to get my Toshiba Laptop and my HP Pocket PC talking to each other by wireless lan. I used a simple setup by adding an adhoc network to the PC and was able to surf on my HP via Internet Connection Sharing and a dial-up ISP.

Well, it worked great. But the next time I went off with my PC and tried to connect to a wireless hotspot the laptop could not aquire an IP address. I have tried reversing every setting I changed with the adhoc setup (including deleteing the adhoc network) but it never would fix the problem. Finally I had to do a system restore to get the system to work again.

This has happened twice and twice I had to do a system restore.

Any ideas why? There has to be a better way. Help!

------------------------------------------------------------------------ View this thread:

formatting link

Reply to
Loading thread data ... Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.