Help. Laptop cannot connect to wireless router

My setup: Desktop running XP Pro (not SP2) Laptop running XP Pro (not SP2)

Netgear 814 - 802.11b wireless router. No WEP, no access conrol, nothing enabled.

Desktop connects to router Ethernet port, no problem in connecting to internet

Laptop connects to router using TwinMOS 802.11b card. Installed the correct driver.

When laptop is powered on, it shows me a list of available wireless networks (no other network shows up). I choose my network, check the box that says "connect even if the connection is not secure, no WEP etc.," and click on Connect, nothing happens I see a message at laptop's status bar saying "no network available" but at the same time my desktop (or router) loses internet connection. I have to power off/on the router to restore internet access. This is driving me nuts. What am I doing wrong?

I have been trying to get this working for nearly a week. Yesterday I had my laptop running, for some reason I powered off/on my cablem modem and the router. When the router came on, my laptop picked up the signal and connected to the wireless network and both computers could access internet. Then I rebooted my laptop and I was back to square one where the laptop was unable to connect to the wireless network. Any ideas? Should I get same brand router and card?


Reply to
Loading thread data ...

How did you set up the connection? First, is the workgroup name the same as you have for the wired computer? Second, did you run the wireless wizard? I've found that this is often required to fix the parameters in the registry for a new wireless connection. If you open the TCP/IP properties, set the default gateway or whatever the router address is, and also set it for the default DNS server. Enable NetBIOS over TCP/IP, which is the middle of the three choices. Enter your network IP in the trusted zone of your firewall. Broadcast SSID; many wireless cards will fail to connect if SSID is not broadcast. In the Advanced tab, TCP/IP filtering, check that Permit All is selected for all three ports/protocols.

Then when you get a reliable connection change the IP block for your network, 192.168.XYZ. where XYZ is any number 000-255; change the default router login name and password; enable MAC address filtering, and enable WEP.

Reply to
Quaoar Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.