cannot connect to wireless router but can access internet


Help,
I bought a new computer (with vista home premium) and although I can
connect to internet I cannot access the configuration page
(192.168.0.1) of the router ( Dlink DI-540 - although I still can with
my old computer).
I tried reseting the router to see if it was somehow "married" to my
old computer but didn't work....some clues?
I copied below the details the ipconfig details (deleted a couple of
information):
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : HP 802.11b/g Wireless Network
Adapter
Physical Address. . . . . . . . . : (***deleted***)
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : (***deleted***)
IPv4 Address. . . . . . . . . . . : 192.168.0.188(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 03 August 2007 08:18:49
Lease Expires . . . . . . . . . . : 10 August 2007 08:19:31
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 134267048
DNS Servers . . . . . . . . . . . : 62.2.17.61
192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled
------------------------------------------------------------------------
View this thread:
formatting link

Reply to
chkxdv
Loading thread data ...

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.