Can't connect WAG160N to the internet

Hi everybody,

Friends of mine have just bought a LinkSys WAG160N to replace their current DSL modem and wirelessrouter, which they asked me to install. For what it's worth: they have a Belgacom ADSL internet connection.

I disconnected the incoming cable from the DSL modem, plugged it into the WAG160N, and hooked up the four ethernet cables from the router to the WAG160N as well. After turning on the power, the power led started flashing, and the WAG160N indicated that one computer was connected (the others being switched off at the moment) and that wireless was available. No internet connection, though.

After checking the single computer that was turned on, I could see that it had received an IP from the DHCP, and that I could see the router perfectly well. Still no connection to the internet though.

There was an install CD within the box, which I've tried. It failed, stating some obscure message about the windows installer service. After several attempts, it still refused to install, and I started to try the LinkSys assistant (sorry, forgot the real name) to connect to the internet. By following all the steps (powercycling the router etc...), I still was not able to connect to the internet.

At the moment, I'm at a loss as to what I should do next. My own connection at home is a cable modem - sometimes it helps to wait an hour or so after switching devices, so I gave them the advice to let it all rest for a few hours and try again. Besides that, I have no idea as to what I should try next.

Is there something I missed, or is there a problem with this particular router? How can I get this router up and running?

Thanks in advance!


Reply to
Loading thread data ...

Did you transfer the WAN settings from the previous modem to the WAG160N correctly?

I believe Belgacom use :- PPPoA RFC2364 VPI 8 VCI 35 Multiplexing LLC

I don't know what they use for "username" and "password" but your friends should have that info. The WAG160N will not allow you to have these settings blank and save the config so if they do not have any requirements for a username or password you will need to put a couple of "x"s in each box. I do not need to enter a password for my ISP but my Zyxel modem insists a password must be used so I entered a couple of x's and it works quite happily.

Reply to
LR Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.