nortel Baystack 5520-24T ethernet switch

Hi !! I have been praticing the configuration of this ethernet switch for a while and it kicked me off while I was making some VLAN configuration..well right now I can't access to the switch..I can't ping or anything..I reset it and tried to set the IP address to the default ( by using the user button on the front panel..unfortunately nothing worked....what could be the reason....does anyone have an idea...I am kinda desperate :) Could there be a problem with my networking setting..actually I give static IP to my laptop when I try to connect to the switch ( but after that VLAN config it started not to work at all...I dont understand why it still doesnt gimme any access even after reset ???

Thanks for any help....

Reply to
Loading thread data ...

Dude, I did the same thing while setting up the 5520. For me the error was this: The switch management is setup by default on VLAN 0 or 1. When I setup my VLan I assign all the ports to the new VLAN and I was upable to access the management IP address. You have to go in and change the management to the new VLAN id and this should solve your problem. Hope that helps.

Reply to

but I reset it and set the default IP again..It doesnt make any sense, does it? I can't even ping the switch anymore...

Reply to
eksantrik Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.