Network printer not working on the PIX 501

I have a network printer with the static IP 192.168.1.x. The PIX 501 is 192.168.0.x. I made a static route to the network printer, but it will not print. I have powered everything down and then powered it all back up, but this has not solved anything. I also tried putting the network printer outside the DHCP range the PIX 501 was handing out, and making it 192.168.0.x, but this also did not work. What else can I do to connect this network printer so the network computers can print to it?

This is what it looks like: [PIX 501] -- [Switched 12 port 10/100 hub] -- [Network Printer and Computers]

Would bipassing the hub and connecting the network printer directly to the PIX 501 solve the problem, or would it not matter? Thank you for your help.

Reply to
Loading thread data ...

If you are trying to use the Pix as a "router on a stick" then it won't work. The Pix isn't a router.


Reply to
Chris Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.