Cisco 876 & CPU Load

Hello at all,

i´ve a problem with the cisco 876 integrated services router. The router´s ios-version is 12.4(11)T4 and it has a ADSL2+ (16 Mbit downstream / 1 Mbit upstream) connection.

If i start a download via http (or any other protocol), the cpu load still remains at 100% until the download ends ...

Are there any solutions for this problem or has anybody the same problems with this router. I´ve tried other ios-images, but the problem is still the same.

Greetz, Marco

Reply to
Marco Buchholz
Loading thread data ...

Perhaps this relates to your choice of switching paths (particularly if you were using process switching).

Have you enabled CEF globally, and Fast Switching on the interfaces?


ip cef

interface FastEthernet0 ip route-cache flow

If the problem relates to your choice of switching paths, you might search for documents with the following titles on the Cisco web site:

- How to Choose the Best Router Switching Path for Your Network

- Performance Tuning Basics

Best Regards, News Reader

Reply to
News Reader

Marco Buchholz schrieb:

Try IOS 12.4(6)T11 or 12.4(9)T7 instead. There was a 30 percent CPU usage increase for the 870 routers with

12.4(11)T according to

Disable the IPS feature. Try to disable the http inspection rule and use the generic tcp inspection instead if looking for less CPU usage.

Also 12.4(15)T6 is worth a trial (I don't use the newer T7, as I found serious tracebacks in the T7 rebuild)

Reply to
Uli Link Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.