Can't reinstall router

I hope this is the right group for this question re: my Cicso/Linksys router.

Today, I tried to upgrade the firmware of my WRT160N router.

I downloaded the upgrade, backed up my configuration. I ran the firmware upgrade and it seemed to install fine. The I went to reconfigure the router and all hell broke loose.

I tried the reconfigure using the backup file I created. U kept crashing, saying reconfiguration failed. The my entire computer basically locked up. I had to disconnect the router to get the system back up and running.

So I decided to just reinstall the router from scratch. I put in the CD that came with it and ran the wizard. I followed the screen instructions but when I got to the part where it said to plug the power cable into an outlet, it just stayed on that screen, showing the animated plug going in and out of the socket., Eventually it stopped and told me that the ethernet cable wasn't properly connected. Well, I know it was because even though I couldn't get as far as the confiure the router screens, I could access the internet, so the cables were all plugged in correctly.

This router is only a year-and-a-half old and I don't want to have to buy another. Any ideas why I can't get past the physical installation so I can get to the configuratio? Or, alternatively, is there a way to bypass the physical installation screens in the wizard and get to the configuration screens? Thanks.

Reply to
Loading thread data ... Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.