2500 stuck in rxboot

Hi all,

I have a 2503 that is stuck in rxboot mode. I have tried to load a new ios from my tftp server but the router will not take any of the copy commands. I have also tried connecting another router and running a tftp server on it, but my broke router cannot find it.

Am i able to use the console cable to load an ios? I have done so previously, but it was on a 2600.

Any suggestions?

Many thanks


Reply to
Loading thread data ...

Are you in rxboot or rommon? What is your prompt?

router(boot)> (or router(boot)# ) rommon 1>

which of the 3?

The first one is easiest (properly called rxboot). enable, 'copy tftp: flash:'

The other two require you to get to rxboot mode.

Reply to
Doug McIntyre


Here is the prompt after enable, and options for copy

------ router(boot)#copy ? flh-log



It is not giving me the option to copy tftp etc.


Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.