WRT300N v1 ---> Connect to Yahoo Web Hosting through FTP

Apparently the Linksys knowledge base doesn't allows outside posts, so I thought I would add this here for purposes of helping someone else with the same or similar issue.

I purchased a Linksys WRT300N v1 router and configured it with the help of their tech support live chat. Everything was running smoothly (including logging in to various websites I work on through FTP) until I tried to FTP into some sites for a new client who had just moved their sites to Yahoo hosting. Couldn't get in. Restarts, router power cycles / hard resets, modem power cycles, nothing worked. I even had a couple more live chats with Linksys to try and resolve this.

I ended up upgrading the firmware from WRT300NV1.0_v0.92.6 (what it was shipped with) to WRT300NV1.0_v1.03.6. Yes, maybe I should have done this first, but I was a bit nervous about doing it due to the fact I hadn't upgraded firmware like this before and didn't want to kill my connection and lose internet access. When I finally did, it took about

90 seconds and after it was complete, my connection popped right back up and I was able to FTP into the Yahoo hosting like a charm.

Hope this helps...

------------------------------------------------------------------------ View this thread:

formatting link

Reply to
Loading thread data ...

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.