I have spent approximately 30 hours trying to configure a friends wireless internet connection uisng the following kit:

Blueyonder ISP via Telewest

Motorola Surfboard 4200 cable modem

Netgear WGR614 wireless router Netgear MA111 wireless USB adapter.

WIndows XP OEM version with SP2.

Complete nightmare. MA111 adapter causes Bluescreen of death with XP and SP2 though works fine on SP1 versions. However couldn't rollback as SP2 came built in with this OEM version. Interestingly this is adapter is only USB 1.0 and 11g so somewhat limiting.

Swapped MA111 adapter for Belkin 54g wireless network card. Although this card worked fine when used to find a Lynksis router system it could not find the Netgear router. Even manually setting ISPs to appropriate stastic values which resulted in the system showing a connection between adapter and router could not connect to router config pages at Spoke to a few 'experts' the field nd spent hours online looking for solutions with no joy - just persistent

169.xxx.xxx.xxx ip addresses being allocated.

When system changed to a XP SP1 one the netgear MA111 adapter/ netgear router setup worked fine (initially) - only problem we didn't have another license key for this so without paying out more money no a viable option. I know this won't bother some people. After a while however signal kept dropping out - there seems to be an issue wth overheating with these adapters.

In the end, having tried every configuation imaginable, we bought a Belkin cable wireless router, the new 125 x version and ditched all the Netgear kit.

With XP SP1 still on the system everything setup easily first time with no setting changes required.

Then reverted to XP SP2 and guess what...... yes again it all worked fine!!

In summary it would appear that some Netgear kit has a problem with SP2 - this will become and increasingly apparent problem as XP is now shipping with SP2 built in.

The local shop from whom the netgear kit was initially purchased agreed that he had had several complaints from other customers particularly regarding blue screen of death with SP2.

In case your wondering yes we did all the firmware upgrades and follwed every possbile bit of advice from Netgear, Blueyonder sites and other problem solving sites. Take my advice if you are experiencing similar problems ditch the Netgear and try some other brand of hardware.

Reply to
Loading thread data ...

You wrote

"complete nightmare. ma111 adapter causes bluescreen of death with


and sp2 though works fine on sp1 versions. however couldn't rollback

as sp2 came built in with this oem version. interestingly this is

adapter is only usb 1.0 and 11g so somewhat limiting."

First off 802.11g has a base speed of 54 Mbps that is the IEEE

standard. That does not however mean that your computer will ever

connect at that speed. The WiFi will tune to the fastest stable

connection in the given environment. Items like microwave ovens and

cordless phones can interfere with the signal.

Secondly why would you connect a 802.11g device to a USB port 1.1 that

is only capable of speed to 12 Mbps (burst). (Ever wonder why the

boradband companies use the USB cable on their cable modems).

Some devices require new drivers for SP2. Easy to download from the


The problems that you have encountered are not the result of poor

quality of hardware but more the result of improper intallation.

Reply to

Check this out if you have MA111 v1

formatting link

Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.