MORE issues with Netgear WGR614

Me again!

In setting up my wireless router - Netgear WGR614 v6, I cannot get it to accept the WPA-PSK security level. When I choose that, and enter a passcode and then save, I am unable to access the internet. I'm with Verizon DSL. If I go back into my router setup and change the setting to Disable Security Options, the internet is accessible again.

I have Win XP home + Service Pack 1. Are there some kind of drivers I must have installed in order to make this security setting work?

Reply to
Loading thread data ...

On Tue, 17 Oct 2006 19:44:25 GMT, 46erjoe wrote in :

You have to either get the WPA add-on for SP1, or (better) install SP2.

Reply to
John Navas Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.