Netgear WGR614AU problems

I just received a pile of WGR614 v6 (US version) wireless routers. They work tolerably well for me. What version hardware? They're all quite different.

No expeience with the WG311 PCI cards.

OK. So the router part works connecting to the internet via ethernet.

10 hours? Now, that's dedication. I used to do it like that but now value my spare time at a higher rate. If takes me more than 2hrs, I yell for help or return the piece of junk.

The difficult part here is that we cannot tell if the problem is in the WGR614 router or the two PCI cards. Is there a known working client (laptop) or nearby hot spot that can be used to make the distinction?

OK. So "show available networks" in the WG311 Netgear program doesn't find the WGR614. Does it see any other networks? If your neighbors have wireless, it should see them. Hang the computer out the window. If nothing, then whatever is broken is on the client side.

Go back to the stock setup. Firewalls and antivirus software will not interfere with the initial connection, so that's not a problem at this point.

I assume that you tried to reset the WGR614 to defaults at one point? With all the tinkering you've done, doing it again might not be a bad idea.

On the WGR614 "wireless" page, see if the radio is enabled. (Yeah, I know.... I've done dumber things when I'm tired).

Yep. All the techy stuff was removed to make room for the "feel good" junk that nobody reads. You'll be thrilled to know that Linksys has done much of the same.

Well, that fairly well eliminates the operating system and points at the two PCI cards. Try different slots? The only way to be sure is to drag in a different access point and a known working laptop. If there are no nearby networks, AND the WGR614 is dead, then you'll get the symptoms you describe. You need a tie breaker.

Not yet.

Reply to
Jeff Liebermann
Loading thread data ...

I just bought a Netgear WGR614AU wireless router with two Netgear WG311GE wireless PCI adapters.

So I connected the router to my Motorola SB5100 Surfboard Cable Modem (which has been working faultlessly for 6 months) I was able to get the router connected using an ethernet cable, then I followed the setup to connect the other PC with the WG311ge wireless PCI. After 10 hours I have given up.

I tried the Netgear standard set up at first, in two different PCs, I tried sitting the PC adapter antenna just one foot away from the router antenna, but they just can't see each other.

I tried setting up my SSIDs, checked they were the same, I tried hard coding the MAC addresses. I have made sure all firewall and antivurus software is off.

I'm in Melbourne Australia connecting to Telstra Bigpond cable.

The netgear site is a waste of time for help, their Knowledge Base should be relabelled the Bleeding Obvious Base.

I've got WinXP on both PCs, but I even installed Ubuntu Linix, it went searching for a wireless network during the setup and it couldn't find one either, anyone got any ideas? Should I just take it back and swao for a Linksys or a D-Link.


Reply to

I see no mention of rebooting the modem before connecting the router. The symptoms are very much like there is no internet connection to the router. What is the router WAN IP address?

Reply to

Thanks for your help Jeff, unfortunately I have no friends nearby with notebooks who could test another adapter card for me. There were no other networks showing on the Netgear adapter search, but that could just mean that my neighbours are not setup for wireless, which is quite likely. The router was a WGR614v5, I checked the Netgear download site and it already had the latest firmware. There was a later version of the firmware for the WG311 adapter, but that didn't help.

I had already packed everything up ready to take it back tomorrow (its Sunday afternoon here), but your reply reminded me that I had set my login and password into the router memory, so I set it up again and reset to default.

Now I am going to put my gumboots on and go outside to destroy one tree and plant another in its place. That's something I CAN do.


Reply to

I have gone through the whole procedure a couple of times.

That process was to (as described in the manual)

1) power everything off 2) turn on cable modem and leave it for 2 minutes 3) turn on router and leave for 1 minute 4) turn on the computer

I have just been talking to tech support in India for 2 hours, we went through every possible scenario. I am now going to try to update the adapter firmware again, then I'll call him back and maybe do a "hard reset" (his words) - of the router.

During the day I took the whole lot back to the local computer shop and asked for my money back - but they refused - telling me it was Netgear's problem. Next time I'll buy through one of those big-name fancy chain-stores where you get served by a pimple faced 16 year old schoolgirl working weekends who knows nothing - but at least they have a guaranteed refund policy.


Reply to

and i did reboot the modem, a few times

Reply to

It appears that Vossaka shook an Etch A Sketch before scribbling:

WinXP has been discussed as having possible conflicts between the Wireless Zero Configuration networking and certain drivers. Most likely the two are fighting over control of the WG311.

Here's a link to the easy steps to turning off WZC. Don't forget to reboot.

By the way, is the Netgear utility (WLANCFGx) running at startup? It should be in your system tray. That should be the program that scans for available access points. If not, try running it manually from Start and see if it finds anything.

Reply to
TV Slug

It appears that TV Slug shook an Etch A Sketch before scribbling:

Yeah, I forgot the link...

formatting link

Reply to
TV Slug Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.