Netgear DG834G (v3) wireless router- wirewall rules - port forwarding

I have a Netgear DG834G (v3) wireless router. I also host a website from my home computer. I had a problem when I first got this router that was blocking requests from outside from seeing the website. I overcame that problem by adding a firewall rule and everything has been working fine for months.

Then last night I had my computer hang several times on a file called agp440.sys. After many attempts I finally got that problem resolved. Everything works, even my internet access. However I cannot see my website when I use the normal URL. I've checked the firewall rules and they are all still there and appear to be in effect.

So whats causing this problem?

Any thoughts appreciated, PW

Reply to
Loading thread data ...

In the meantime I have resolved the problem. If someone else has a similar problem, read this ...

formatting link
I'm still not exactly sure what the problem was, but what I did was delete the existing firewall rule (which I created months ago) that allows HTTP requests, and tried to re-create the same rule. But it wouldn't let me because it said a rule for opening port 80 already existed !! So I found the other existing rule and enabled that, and it worked.

Why my existing rule was allowed to be created (months ago mind you) when a port 80 rule already existed ... I don't understand.

Anyway, it works now, so I'm happy (but still confused).

Reply to
PW Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.