Limited/No Connectivity... help!

I've found this question is frequently asked around the internet BUT... here's a new twist. I've tried everything I know of. Changed the WEP key. Tried to restore Windows. Even that didn't work! NOTHING is fixing this problem. I have a Gigafast Wireless Router, if that makes a difference.

I even tried using a USB wireless adapter from my desktop computer to connect wirelessly with my laptop (this isn't a problem on the desktop

- go figure) and even that did not work. I tried a WinSock fix, and that didn't work. Tried releasing/renewing, but still nothing. I'm able to connect to my network and other neighbour's networks, but I can't actually use the internet wirelessly.

I'm out of ideas, which is why I came here. Is there ANYthing else I can do, or am I just SOL? :confused:

------------------------------------------------------------------------ View this thread:

formatting link

Reply to
Loading thread data ...

Several things can cause you to receive the dreaded "limited/no connectivity" message. I am assuming you are connecting to the wireless router, but, cannot get on the internet. If so, your firewall could be blocking access (this is normally the culprit) or your cable/dsl modem needs rebooting. Give it a try and see if that solves your problem. Take care.

Reply to
Doug Jamal


formatting link
I have found this probulm myself, have you tryed using Wireless WIFI Card bus PCMCIA WIFI Lan Card Adapter , i am going to invest in one soon.

Reply to

quietasariot hath wroth:

Use the Hex version of the WEP key, not the ASCII version. The problme is that there are at least 3 different ways that different manufactories convert from ASCII to Hex. They are incompatible. If you use the Hex key, it will always work.

However, WEP is a security problem. It can be easily cracked and is not very secure. I strongly suggest you switch to WPA-PSK (also known as WPA-Personal). As a side benefit, the longer WPA pass phrase does not suffer from the WEP ASCI->Hex conversion stupidity.

Yes, it does. So does the model number, hardware revision, and firmware version. In this question, those numbers weren't necessary, but they're very useful for answering other questions.

Reply to
Jeff Liebermann Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.