internet fudged up on my laptop

Hi I hope this is the right forum as its my first post here. I'm having some issues with my lenovo 3000 N100 laptop with vista on it. I have it hooked up to my wireless network and its been working fine but a few days ago it stopped getting internet access it connects to the network fine and shows high signal strength but won't connect to the internet via the wireless and when i tried hooking it up with hardwire to the modem it still won't connect. My brothers use my laptop sometimes too so maybe they did something to it. after trying to repair the problem it always comes up with a message saying that windows cannot automatically fix the problem and that i have to contact my network admisnistrator which is me and I have no idea whats wrong. Any help yall can provide would be awesome cuz I've been fooling with it for a couple of days and haven't made an inch of progress.

------------------------------------------------------------------------ View this thread:

formatting link

Reply to
Loading thread data ...

Have you tried shutting it down altogether and turnng it on again? (actually turn it off/shut it down, not a hibernate/restart, takes a while when you restart (makes it restore/reconnect/flush buffers/etc) but seems to fix a plethora of wierd stuff..

Reply to
Peter Pan

Vista does seem to have some issues when standby/hibernating, and then coming back to a WiFi connection different from what was there when it last running.

Various things might fix it: easy ipconfig /release ; ipconfig /renew

more work, usually harmless The windows GUI "repair"

should be harmless, just takes a while shutdown ; startup (noted by Peter Pan)

Might be helpful, but might require some reconfiguration of custom settings This restores most tcp-ip settings back to default. Netsh int ip reset c:\\reset.txt

General gnashing of teeth and reviewing hundreds of web pages about Vista connectivity problems is the remaining step.

Reply to

On Mon, 14 Jan 2008 01:53:44 -0500, sambojones wrote in :

What security? Have you tried turning off all security to see if that fixes the problem?

Reply to
John Navas Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.