Router connects to net, but can't access it

Tried talking to your ISP's support folks?
LB
Reply to
LB
Loading thread data ...
I have a D-Link DSL-504G ADSL router and I can connect to the Internet
using a bridged connection and EnterNet 300 with no problem. I am
configuring the router using a web browser and wish to connect using
PPPoE. The router can establish an internet connection using this
method (I can confirm this with the routers config options). but I
cannot access the Internet with any applications. I have tried
numerous combinations of settings, enabled DHCP but get nothing. Do I
need to use some sort of program to access the Internet connection the
router has established?
Any help would be greatly appreciated.
Reply to
MichaelG
What is LAN nic IP of 504G? What is OS of your PC? What shows for nic IP, gateway, and DNS of your PC? And make sure that Enternet300 or any other PPPoE is NOT trying to run from your PC, because that will not work behind a router.
Although, I assume that if you are able to configure your router, and it shows PPPoE connected, it might either be a gateway problem on your PC, DNS problem, access limits set on your router (MAC address, etc.?), or firewall settings on your PC.
Reply to
David Efflandt

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.