Wireless signal loss

I have new ZyXEL Modem/Router which regularly drops its WIRELESS connections - if the Router is rebooted the WIRELESS connections return as though 'kick started' .The one WIRED connection is always uneffected. My WIRELESS devices appear to show a wireless signal (fan symbol). The Norton Network Diagram on my WIRED PC lists the WIRELESS devices connected? How can I get my WIRELESS devices to connect permanently? - is there something I can change in the WLAN setup of my Router? - I have tried different channels and changed security settings, to no avail!

Help required Thanks J.

Reply to
Loading thread data ...

Can you tell if the drops are for a short time vs perm offline ?

You could run something like the free version of PingPlotter and see when and how long the drops occur...

BTW - WiFi uses the same 2.4Ghz as microwave ovens, some cordless phones, baby monitor/tvs, or anything else that uses some form of "free" wireless local connection.

Reply to

The drops are permanent until I reboot the Router!

If I switch off a device like Smartphone and then backon, invariably the connection is lost - maybe relevant?

Reply to

well - a couple of things to "observe" How are you determining the loss of the WiFi vs it not working, etc ?

- does the device WiFi icon still appear, but you can't surf, etc

- or - does the WiFi icon disappear ?

You say the wired connection is working - so, guess you can surf, etc - Does that always work, even after turn off and on ?

Lot of tiny pieces to the puzzle... hard to guess where the dis-connect is coming from... I still like the PingPlotter idea, which would clearly show the loss of connectivity at a specific point in time... which is why I run it with 2.5sec pings.

What kind of WiFi security is being used ? DHCP - guess it is being used - how many slots are defined vs used ?

Reply to

Fortunately my WIRED PC always remains connected; security on router is WPA2-PSK;(have tried WPA - NO CHANGE); I do get a wireless icon showing on my IPAD and Smartphone but no connection- cannot connect to websites/email!;Also my WIRELESS LaPtop generally keeps it s signal but only two bars out of five; My simple thoughts are my router is giving a weak signal/

It started when I changed router from Linksys(which went faulty) to this ZyXEL - There was no WIRELESS connection problems with Linksys.

Reply to

Try moving it to a different location.


Reply to
Ben Myers
[ top posting per Cisco style ]


Normally, though not always, if you have a device that is providing a service, and it's working, and then it stops working, and then you reboot that device, and it starts working again, then you may infer that that device is buggy.

So I would recommend upgrading your AP ("Modem/Router") to the latest available firmware, and see if the problem goes away.

If not, then I would open a ticket with the support people responsible for your AP.



Reply to
Aaron Leonard

Model number of your Zyxel modem/router/wireless?

Type of wireless client? If it's a printer, make and model. Hint: If you have a problem with your automobile, the very first question anyone asks is "make and model". This also applies to wireless troubleshooting.

Mac, PC, Android, iPhone, iPad, etc?

Network scanners get their data by sniffing traffic on the network, as well as pinging the devices. They usually report a device as missing only after some arbitrary timeout period.

Use CAT5 cable and switch to wired ethernet.

It still might be RF interference. Change the location of your unspecified model Zyxel router to some place where it's not picking up RF from outside the home/office/building. If it's in a window, move it away from the window. If that helps or fixes the problem, you have an interference issue.

More likely, you have a broken Zyxel modem/router/wireless or antique firmware. Such problems are often fixed with firmware updates.

I run into problems like this all too often. Things work, sorta, sometimes, but not reliably or always. It's usually interference, but not always. If I suspect a bad wireless router, I carry a known good wireless router and substitute it for the original router. If that works, the culprit is obvious.

The problem here is that your Zyxel modem/router has a modem and router in the same box. That's difficult to substitute. I have some

2wire 2701HG modem/routers/wireless for the purpose, but I prefer to use separate boxes for the modem and for the router/wireless. You might consider this if you go shopping for new hardware.
Reply to
Jeff Liebermann

Please put your replies on a new line. It's difficult to seperate your comments from mine if everything is on one line.

That's a current modem:

I have no experience with it, but it looks (from the specs) as a reasonable device. Check for firmware updates.

Which suggests that there's something wrong with the wireless section.

Find an ethernet "coupler" and make an extension cable. Try putting the router on the floor first. Then move it elsewhere. This is not a permanent solution, but a test to determine if there's any interference. Something like this:

Verify that you have the latest firmware and update the firmware if it's not the latest. There's no way that any vendor has ever shipped their hardware with the latest firmware installed. Looks like there nothing to download. The model isn't even listed on the firmware download "search". I think you'll need to call support and ask for assistance or possibly a repair. I'm not sure if it's the modem/router/wireless that's the culprit, but it's likely if your iPad

4 and unspecified model HTC smartphone connect normally and stay connected to other wireless routers, such as coffee shops and company networks. You might also ask Zyxel support to see if they're having similar problems.

Nothing on their web forum (because it's a new device), but you might want to ask the same question there:

Reply to
Jeff Liebermann

Really? 100 meters is limiting you?

It could still be broken, also many "new" devices have old firmware. How long was it on the shelf before you bought it? If it's only a week old and not working, rather than update the firmware, I'd just return it.

Reply to
Charlie Hoffpauir

From opening up a few busted wifi routers, it seems the wifi portion is often some module from one of the well known vendors. Atheros for instance. Not chips "gluded" to the board. It could be just all the units I've owned and had fail are like that. Anyway, I have this funny feeling that the vendors don't know the wireless portion of the box as much as the wired part. I've had so many routers with flaky wifi but the wired part is fine.

Incidentally I like that 2701HG-B. I've only used it as a modem, but I never have to boot it. I hear the power supplies are crappy. I like this Buffalo wzr-hp-g450h too. I never have to boot it.

I have a zyzel something or other stashed away since the DSL provider won't work on issues with me unless I use their modem. It was a piece of shit, as was the one they later "gave" me from creative. Unfortunately AT$T has a lock on the 2wire gear, so I had to get mine used.

Reply to

I have replaced the Modem/Router with same make and model supplied by ISP, but guess what? - like the original, the first day of set up all worked well, but today I am unable to connect to my HTC phone.The problem seems to be intermittent! Can someone advise on a good reliable Modem/Router that I can go out and buy myself, that will give me faultless wireless connections.

Thanks JohnN

Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.