Wireless nightmare!!!

Ok, here's the deal... I have an Alienware M9700. It works on every wireless network I've ever tried to use. However I just moved into a new apartment and it refuses! to connect to they're wireless router. I have tried every single thing i can think of from flashing the router to re-installing winsock.

Someone PLEASE help. It sees the network "linksys" but when it trys to connect it just bounces all over the place say "acquiring" or Limited or no connectivity or "not connect" however when it says not connected and I double click to connect to it, it asks me if I want to DISCONNECT from something i'm apparently not connected too.

Also I tried specifying my own ip addresses and DNS servers and it connects but doesn't go to the internet and I get really odd secondary DNS servers and other information in the Ipconfig /all screen.

------------------------------------------------------------------------ View this thread:

formatting link

Reply to
Loading thread data ...

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.