[SOLVED] Cisco Works

Ok, here is my minor problem.
I use Cisco Works LMS 2.5, and have lately discovered, as time goes on,
the new switches we get etc, don't display properly in the topology map;
they have question marks on them. I know this means they are not
supported, so I need new MIB's, I think. When you click updates on the
Cisco Works front page, it tells you where to get them, but the link
says there is no file there, although they recommended it to you.
Has anyone here had experience with this?
Has anyone ever updated MIBs before?
Regards
Reply to
James
Loading thread data ...
James
We had a very similar problem with CWSI
We solved this by logging onto CCO and downloading the files from there
That solved our problems. I hope it also solves yours
Steve
Reply to
Steve Ray
Hi James,
You may wish to investigate the MIB Locator, Cisco IOS MIB Tools:
formatting link
Hope this helps.
Brad Reese Cisco Tools
formatting link
Reply to
www.BradReese.Com
Hi
Two things can cause this: 1. SNMP and login credentials in the DCR are not correct, or not correcltly configured on the device. 2. As you say, the device is newer than what is supported in LMS. You need to get your LMS updated aor preferrably upgarded to LMS2.6, as 2.5 is EOL But updates for 2.5 is called servicepacks/IDU's, so goto cisco.com and get lateste patches for your versions of CS,CM RME etc
I strongly reccomend that you follow the upgrade paths - look in the release notes.
HTH Martin Bilgrav
Reply to
Martin Bilgrav

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.