Why not Channel 6?

I just setup a Dell 5150 laptop with wireless. Identical to the 5160 but with a slightly slower processor. Works just fine to a DLink DI-614+ on channel 11. (Incidentally, watch out for the power connector. The wire to the tiny center pin will break if you shove the laptop, with the connector attached, into the wall behind the laptop).

Are you sure it's the latest firmware? Bring up the web config and read the version number in the upper right corner of the page.

OK, the BEFW11s4 v2 is deemed functional.

Ok, verify that it's the laptop. Drag it to a nearby free hot spot and try to connect. Same with any neighbors systems you can see. You don't need to actually connect, just get the signal strength and signal quality (S/N ratio). If that laptop doesn't work at a hot spot, then it's time to yell at Dell.

Good. There are quite a few wireless fixes in SP2.

One paragraph summary. 802.11 wireless encapsulates 802.3 ethernet packets. Delivery is via bridging, not routeing. Layer 3 settings and features are handled exactly the same way they would be handled with a wired ethernet connection. In infrastructure mode, the access point selects the channel and the client radios follow.

Power save won't have any effect. The idea behind power save is to turn off the radio when it's not being used.

One possibility is that you have some setting on the client set to

802.11g mode only. I dunno if there is such a setting on the Dell client, but it might cause connection difficulties.

Another possibility is that you've loaded some wireless sniffing or monitoring software that is interfering with the driver. Ethereal, NTop, Netstumbler, and such will cause problems. I'm not too sure about Boingo (Earthlink wireless) which comes with the Dell. Try to uninstall or disable it. Incidentally, for disabling startup programs, I recommend Startup inspector for Windoze 2.10:

formatting link

The Dell should work on channel 6. I think it's busted. However, the only way to be absolutely sure is to try it with another known working wireless access point (hot spot) and to disable anything that might cause problems.

Reply to
Jeff Liebermann
Loading thread data ...

Thats a fairly strong signal with good S/N ratio. You should have no RF problems. I thought it might be a fried receiver or xmitter, but I guess not.

Client Manager -> Tools -> Site Survey (or something like that). You end up with a page showing a table of SSID, signal, noise, MAC, etc.

Still a good signal. That's an Apple Airport Extreme 802.11g access point.

Oh swell. It works with "g" but not "b". See if Dell has any updates to the wireless drivers on their support web pile. This is too weird to be hardware.

Yeah, you're right. I was guessing. One thing you might check is if you have your routers "wireless performance" page set to short preamble. It should be long preamble. I've seen such weirdness where "g" works and "b" doesn't with preamble, timing, and other oddities.

I hate to tell you this, but most of the local do-it-thyself hotspots use WRT54GS routers with Sveasoft firmware and which allow 802.11g connections. Starbucks, Waypoint, iPass, and Boingo are all mostly

Reply to
Jeff Liebermann

I got me a new laptop today, a Dell Inspiron 5160 with a built-in wireless...specifically, a Dell 1350 Mini-PCI wireless card.

My router is a Linksys BEFW11S4 V2, latest firmware, set to Channel 6,

128-bit encryption.

Here's the deal: My old laptop, which uses an Orinoco Gold wireless PCMCIA card, works like a champ under these settings, I've never had to twiddle with anything.

The new laptop won't connect. Not under Channel 6, anyhow. If I switch the router to Channel 1, it will work, but it definitely seems slower than the throughput I was getting on the old card and the old laptop.

Both systems are running XP Home, SP2.

I know my way around TCP/IP, but I admit I'm not too advanced on the wireless aspects. I read elsewhere on this group that I might check to see if power saving has been turned on for the wireless card (and I think it may have been), but I don't know if that explains why Channel 6 isn's working.

I apologize if I'm leaving out some important information...tell me what's missing and I'll be happy to check up on it. Why would Channel 6 on the router work on one card and not on another, and is there anything I can do to make Channel 6 work with the new laptop? I've always had good luck with it with the old equipment, so I don't think there's a lot of interference there, and it seems sensible to go with what's working.

Thanks for the help!

Reply to
Chris Lemon

110% sure. I went to Linksys's Web site tonight to double-confirm. 1.45.10, April 15, 2004.

I will do this. It is convenient that there is a bookstore just a minute or two up the road from me with free wireless access, so this is an easy task.

Here's what it reports right now, with the router (which we have concluded works) on 6: Signal: -58 dBm Noise: -86 dBm

I wish I could tell you what the Orinoco is getting as a comparison, but I don't have an equivalent utility on this machine, I don't think.

....now THIS is interesting, and not in a good way. Connecting to a neighbor's (unsecured) "Apple Network e9464f", running on Channel 10, I get the following:

Signal: -77 dBm Noise: -85 dBm

I also get a 36 Mbps connection, so this must be at 802.11g connection (my router only supports 802.11b so I'm only ever gonna get 11 at home), but the Web's nice and zippy now, whereas it doesn't connect at all on my router, even if I change IT to Channel 10. But this card SHOULD work over 11b.

Yeah, I wasn't looking forward to that, especially with this new news that it seems to be fine with 11g.

Nothing I saw. Besides, it doesn't explain that half-assed connection on Channel 1.

It's new out of the box today. All I've done is uninstall. I even told them "no ISP, please" when I ordered it, so there was no AOL _or_ Earthlink to worry about.

I do too. I hope the free wireless at the bookstore is 11b so I can be sure, because if it's G I suspect it's gonna work....

Thanks for the help. If you have any more thoughts on this, they're welcomed.

Reply to
Chris Lemon

You already have it. If there's a little bar graph signal strength display in the system tray, right click on it and select "Run Client Manager" (or something like that).

There may not be any updates. The 5150 I setup was amazingly up to date. XP SP2 was installed along with a few recent Windoze Updates. MS Office was also up to date. I guess Dell is finally responding to complaints about long update ordeals on initial installation.

Bad idea. That limits your maximum rate to the older 802.11

1-2mbits/sec rates. That's fine for connecting to an antique access point, but not for the current problem.

Careful. You'll find that the at home service only covers the hardware. You gotta deal with Microsloth for the software.

formatting link
section on what is *NOT* covered. At least they'll replace the wireless card.

If it were easy, it would be no fun. One must suffer before enlightenment.

You might wanna try the various Dell online forums. The Dell representatives get bored easily and could probably use an unusual challenge:

formatting link
hard part is figuring out which forum to ask questions. Looks like: Inspiron -> Network is full of wireless clues.
formatting link
troubleshooting guide actually looks fairly sane:
formatting link

Reply to
Jeff Liebermann

Mm-kay, I'll need to download that. (Like I said, all of this "just worked" before, so to keep hard drive bloat to a minimum, I never installed any utilities on the old machine.)

Yeah, that didn't exactly whip me into a froth of excitement either. I'll check on the updates today at work, I think.

Everything on that page is set default. Now, I DID read a slightly unrelated item on Dell's site suggesting I change both Basic Rates (which is defaulted to 1-2 Mbps) and TX Rates (default: 1-2-5.5-11) to 1-2. But that strikes me as throttling the potential speed of the connection, unless I don't understand what those values mean. If that is the case, then it's an unacceptable solution.

(Fortunately, this being a new laptop, and me having the At-Home service on my contract, I have, what, 21 days to hash this out with Dell, and if we cannot come to a satisfactory conclusion, I can tell them to shove their laptop with a minimum of monetary loss on my end. This was a luxury buy, not a necessary one. Which is why it ought to be a lot more fun than it currently is.)

Well, if it is it is. This is piggybacking off of wireless from the branch of the library in the same building, so we'll see. All we wanted were S/N numbers anyhow, right? And we already know those are pretty good on my router, so I'm not sure that's gonna tell us anything we don't already know right now anyhow....

At any rate, more when I get it....thanks again for sticking with me! :)

Reply to
Chris Lemon

Well, I found a new driver dated 10/20/04. It _could_ already be there (and I'd be impressed it it were), and based on what it indicated the changes were, I'm not sure if it will help, but it was enough of a positive find to get me through the work day until I can try it tonight.

Exactly what I thought.

formatting link
See section on what is *NOT* covered. At least they'll replace the

Well, yes, that's what I meant, they'll come out and try a new card. I have connections inside MS that can help me with the rest, if need be. :) I was referring to the Total Satisafaction policy that allows me to reverse the whole transaction (albeit at my shipping expense) if I'm not, well, totally satisfied. :)

formatting link
I'll look into these as well. More as I get it....

Reply to
Chris Lemon

Driver wasn't there, so I installed it. Didn't help. But I DO have a theory, and it's...well, I dunno what it is.

I'm pretty sure it's a plain ol' incompatibility between the 1350 card and the Linksys BEFW11S4 v2 router. I went down to the bookstore tonight, fired up the machine, and connected to a 802.11b wireless network on Channel 10.

Worked like a champ.

I downloaded the MS .NET 1.1 SDK (100 megs plus, nice chunky file), and got something like 360K per second. Web pages loaded all over the place. I am forced to conclude that nothing is wrong with the wireless card. It just plain doesn't like my router. Since it's been revised twice since, I suppose it's not impossible.

So I guess the next step is to email both Linksys and Dell and see if this apparent incompatibility is a known issue or not, and see if I can get out of Dell a list of routers that are known to work with this card. I'd LIKE to buy another Linksys, because I like the featureset and I'm familiar with the interface, but I need to know it'll work first.

Reply to
Chris Lemon

Would be intersting to know if it worked on 5 or 7 or any other, or if it is only 6. Its possible that you have some narrowbandish noise in the channel 6 range that prevents a good s/n ratio.

Reply to

I'm tempted to agree with you on this. My guess(tm) is that it's the router BEFW11s4 v2. It's the first of something like 5ea mutations of the router. (2.0, 2.1, 3.0, 3.2, 4.0). The same firmware you're using works with 2.0, 2.1, 3.0, and 3.2. However, with 4.0, the firmware and methinks the processor changed sufficiently to inspire a seperate release (with the same version number to insure maximum confusion). Your V2 incantation is literally the first of the series and may have had something inherently defective in the board or chipset that inspired the other 4 mutations. Of course, this is all speculation on my part.

I looked over the release notes on the firmware:

formatting link
see if there was anything even remotely related. I've noticed that old bugs often return from the dead, and that things that were allegedly fixed, really aren't. However, there's nothing there even close. Bummer.

You previously mentioned that you liked the feature set of the BEFW11s4 v2. I have the v4 mutation which I inherited from a customer that was having problems. May I suggest you reconsider. I find it lacking in:

  1. No Static DHCP feature.
  2. Assigning a WAN side static route doesn't work.
  3. Sending SNMP traps are nice, but absolutely no control over what it send, and how often.
  4. No port triggering. This makes setting up Echolink and several VoIP applications a bit tricky.
  5. UPnP seems to have some hidden table entries, where ports are opened but not displayed on the web based config.
  6. No display of wireless associations.
  7. So signal strength display or diagnostics.
  8. RIP-2 advertises garbage if a static route is set. Works ok w/o a static route.
  9. Tends to reboot when fast scanned with nmap for open ports.
  10. DNS cache is very apparently very small (not sure). My guess is about 16 entries that never seem to expire.

Any idea which of these cards is in the laptop?

formatting link
$45 for the Pro2200 on eBay. Kinda expensive for just testing. If you can find or borrow a card out of another machine, it might be interesing to substitute your existing card for a new one. They go in and out easily enough (except for the antenna connector).

Reply to
Jeff Liebermann

Bah. Just buy a new/used card. I couldn't find any cheap 1350 cards on eBay. However, the 1450 card, which does 802.11a/b/g, is available for $27.

formatting link
may not solve the problem but at least you'll get some kind of upgrade out of the mess.

Reply to
Jeff Liebermann

Oh, no, I've tried literally all 11 channels by now, and the old laptop and card has been just fine every time, and the new one doesn't do squat. Besides, we've taken S/N readings and they're fine. Nope, it's a plain-ol incompatibility between the two cards, I think. Only thing it really CAN be at this point.

I talked to Dell this morning., and the furthest I got with the Indian was that he wanted to rip out and reinstall the drivers. and beyond that, exchange the whole PC, which is stupid considering that the problem is solely with a wholly removable and replacable part. "But it WORKS, it worked at the hotspot!", I said, but he wasn't having it. He also tried to tell me that Dell has NEVER heard about this potential incompatibility before, which I just don't buy considering it's not exactly an uncommon router.

So we'll see. I wish I could get escalated somehow to someone who actually speaks the language, trying to conduct a conversation with someone halfwar around the world, with the electronic pauses and whatnot, is awfully trying, nevermind my personal opinions about outsourcing.

Reply to
Chris Lemon

Exactly. I completely agree with your assessment.

You are obviously more advanced of a user than I am. :) I didn't understand half of that :)

I'm open to suggestions. The features I really like in my current router are:

a) UPnP b) DHCP, while being able to specify where DHCP starts from so I can use DHCP with some of my network devices and static IP with others. c) Port forwarding and redirection. I have the Linksys set to listen on port

22 and redirect any traffic to internal port 3389, so I can use port 22 for Remote Desktop. (It has to do with the firewall at work.) :)

Those are the biggies. My router MUST do those. If you have a b/g router to recommend, I'm all ears. :) I know some models don't do (c), and that's major for me.

formatting link
Yes. It's the Dell 1350.

Yeah, for not much more I can just get a new router, and upgrade to 802.11g at the same time. Seems like the more sensible move.

Reply to
Chris Lemon

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.