Some Network Connections Stopped Working

I'm running Windows XP (SP3) with a Netgear WGR614v10 router hooked up to a Comcast cable modem for our home network.

I have hardly any understanding of Wireless. I'm not the tech type.

One night last week our Roku XDS stopped streaming Netflix right in the middle of a movie. Roku no longer has the network name nor can find the network when I enter the network name and password when it asks for them.

My wife's Android phone also can no longer find the network even when only a few feet from the modem and router.

Both the Roku and the Android seem to have lost the network at the same time.

But both our Brother printer and my wife's computer across the room still accesses the network with no problem.

My wife's Android is asking for me to use the WPS button so it can access the network. My model of router has no WPS button, however.

Does anyone have any idea why the Roku and Android lost the network while my wife's computer and the printer have not?

Does anyone have any idea which component might be the problem?


Reply to
Loading thread data ...

Wireless is easy. It's exactly like wired ethernet, but without the wires.

Your Roku XDS has both wireless and wired connectivity. I strongly suggest you run a CAT5e cable between the WGR514v10 and your Roku XDS as it's Much more reliable than wireless.

My Droid X often does the same thing. Reboot the phone and it should recover.

Nope. Your WGR614v10 certain doesn't have a WPS button. It's on the right side. There are two buttons. The one closest to the front panel is wireless on/off. The one towards the rear is the WPS button.

You should NOT be using WPS. WPS has a mess of security holes with are serious enough to justify disabling WPS and manually configuring your WPA2-AES security.

Yep. You probably didn't update the firmware to your Netgear router. Please check the Netgear web pile for updated firmware.

Also, wireless really is a lousy way to connect printers and medial players. These devices do NOT move. Because they don't move, there's no technical or moral justification not to run CAT5e cable. Wireless also is not the best method of providing uninterrupted service. All it takes is running your microwave oven, and your wireless connection will temporarily die. Do that often enough, and it will get sufficiently confused to require a restart. Use wireless for laptops, Pad computahs, smart phones, game pads, but NOT printers, media players, security cameras, and other boxes that don't move.

Reply to
Jeff Liebermann

Roku is in another room. Has worked fine for almost a year that way. I don't want cables running through the house.

Rebooting makes no difference.

My router only has a power on/off button and a reset button to return it to factory specs.

I am not using WPS. I already stated such in my post. My router is not capable of it.

I am using WPA2-PSK [AES] security

Why should that matter. It was working perfectly until it just stopped mid movie. If it were a firmware problem it would not have worked in the first place.


I don't think you took the time to read my post fully. You had much wrong about the facts I gave.

Here's hoping for a better answer. This cannot be that difficult a problem for someone who is experienced in this stuff.

Reply to

Based on reading his voluminous previous posts, Jeff is one of the most experienced and knowledgeable people you could hope to find. I think he just had a slightly off night. I don't concur with his dogmatic notion that there is NO reason to use WiFi for your roku. But he's reflecting the real-world experience that wired has fewer problems and is preferable ALL OTHER THINGS BEING EQUAL. (But they usually aren't and setup difficulty is a big factor for most of us.)

Based on my much more limited experience I think the problem is probably in the router, although it is rather surprising as you've described it. If I had your problem I would first follow the reset procedure to put it into the "just purchased" state, then go through all the setup procedure that you did before. Yeah it's a big pain! If that doesn't put you back in business I'd substitute a known working router and do the same. I keep a spare router to deal with such problems, but maybe you can borrow a friend's for a trial.

Good luck

Reply to

He only half read my post or he would not have made a few of the statements he did. I'm not getting into a Usenet style bash here. I'm just trying to solve my problem.

I have no idea how I would redo all the settings that the Comcast setup tech did in the beginning. I was hoping to get some idea of what was responsible for the problem so I could either buy whichever component is bad or get some surety that it is only a software problem and then have someone redo the setup. Of course, I am taking it for granted that if I reset the router, I will lose *all* network connections.

As I said, I know nothing about this stuff, wired nor wireless. As for why I don't just hire someone to come and do this again, trying to find a knowledgeable person in this area isn't too easy. Every Tom, Dick and Harry thinks he's a computer expert and goes into the business from his basement and they usually screw up things on their way to a half fix.

I just thought the fact that half my network connections are still working and the other half aren't might be meaningful to someone with some knowledge of this stuff.

Reply to

What the f*ck are you talking about?

Reply to
Warren Oates

There are wired alternatives to running CAT5. Ethernet over power lines, HomePNA. Ethernet over phone lines, HomePlug. Ethernet over CATV coax, MoCA. These are admittedly more expensive than your original arrangement. They are also not as reliable as CAT5e. Consider them as fall back alternatives.

Then, it's not the phone, and as you suspect, it's probably the router. Did you try to reboot the router?

Sorry, that should be "does have a WPS button".

Please download and look at the WGR614v10 manual and verify that it corresponds to your router. The buttons are described on Pg 4.

It's odd that it should be asking for WPS. My guess(tm) is that your wife's phone decided to connect to a neighbors wi-fi hot spot, which has a WPS feature.


Please check the firmware version anyway. Many oddities are fixed with firmware updates. Also, I don't like fighting bugs that were fixed long ago with firmware updates.

As for "it was working fine", I find that line somewhat amusing. Wi-fi is a rather dynamic and changing system, that is easily affected by interference from other 2.4Ghz devices. Most commonly, its the neighbor that just purchased a fancy new wireless router, and is now polluting your previously pristine airwaves. Do a site survey. If your wife's phone is Android based, I suggest "WiFi Analyzer" from the Google Play store. Municipal wireless networks have also become a source of interference. There are also sources that don't appear on a site survey, such as microwave ovens. Your network may not have changed, but everything around it may have. Hard to tell from here.

True. I missed a few things. I had just returned from a rough service call, and didn't want to deal with anything important in my frazzled state of mind. To relax, I thought it would help to read and answer some questions on usenet. Under the circumstances, I find it amazing that I was coherent.

You're welcome.

Reply to
Jeff Liebermann

Good question. When the settings inside whatever model WGR614 router you happen to own (I don't be live the v10 is correct), are scrambled, the symptoms are usually a total failure. Therefore, scrambled settings are not your problem. My guess(tm) is that you have a much older WGR614 version. After about 4 or 5 years of overheating, the power supplies on these units tend to die. This is typically what I find inside: If you have a DVM, put about a 1A (5 ohm) load on the power supply and measure the voltage. Anything between about 4.7v and 5.2v is probably acceptable.

I think I explained that adequately. Wireless is not 100.0% reliable. You can probably life with marginal wi-fi reliability on a laptop, smartphone, or laptop. However, one burst of interference will ruin your Roku TV watching, mangle your music listening, and trash your print job.

Then, welcome to the brave new world of "best effort" service. Wireless is a great idea, until everyone else does it. Pollution is the price of popularity.

Too bad Roku didn't supply a dual band media player. (I have a similar Western Dismal player that sucks). I've run into crowded RF problems, with no possible wired connection, in a few homes and have a simple but expensive solution. I setup a dual band wireless router, plug a 5.6Ghz wireless bridge to the Roku or WD ethernet port, and use

5.6GHz for streaming video instead of 2.4Ghz. The rest of the laptops and devices are on 2.4GHz. The 5.6GHz system can stream away merrily, without getting clobbered by the microwave oven, or the 2.4GHz users.
Reply to
Jeff Liebermann

Happened to me. After working flawlessly for many months my wife's laptop wouldn't connect. Every other device on the net continued to work just fine. Thinking it was the laptop I spent much time trying to fix it. No luck. Then I messed with the router. Still no good. Finally I bought a new router and have not had a problem since. Routers are black magic IMO. No doubt some little adjustment in the old router may have fixed things but I sure couldn't find it. The $35 bucks I paid for the new one was well worth it just in saved further exasperation...

Reply to

Thanks for the reminder about WiFi Analyzer. I forgot that I had it on my phone. I'm currently staying at a hotel with 6 floors and 30-something rooms per floor. My laptop shows two SSIDs, both with a quite strong signal. I figured there were multiple AP's hiding behind those two SSIDs, and WiFi Analyzer bore that out by showing about two dozen separate AP's on each SSID. Very interesting.

Reply to
Char Jackson

In all likelihood, doing a factory reset *won't* mean that you have to redo your router settings. The factory settings work in the vast majority of cases. That's the good news. The bad news is that routers usually default to no security and will be using an SSID that everyone else with that brand also uses. So worst case, you have a few things you should do, and people here can easily walk you through those steps, if necessary.

I'm talking about light tasks such as changing the router's admin password, changing it's SSID, enabling security and setting a passphrase, etc. You can do those things.

Reply to
Char Jackson

I have mine in a box as a backup. I bought a Zotac id41, installed a fairly minimal Linux on it, and run XBMC. Gigabit, naturally. The media is served Avahi/Zeroconf/whatever-it's-called from 7200rpm drives in an older Mac Pro (I swear by Seagate Barracudas). Zotac more expensive than the WD, for sure, but it's a genuine computer, I have a Squid on it to send all the computers in the house out through one Witopia server, and in a pinch I can drag a keyboard and mouse into the living room and read my email. Or the Usenet news.

That's exceptionally good advice for someone like the OP who rigourously (wow, lot of "u"s in that) refuses to drill holes in his walls.

Reply to
Warren Oates

I've had a few Seagate TeraByte drive failures and have switched to Western Dismal blue or black drives. So far, everything has been holding together except that I've found the WD green drives to have a high failure rate. Blue and black seem to be working well (according to the S.M.A.R.T. numbers).

The problem with the Roku, WD, and other stand alone media players is that they lack a sufficiently large buffer. For streaming, that means that I can't stream the entire video to a buffer for playback when the buffer is sufficiently full to prevent "buffering" start/stop playing. I also can't download the beginning of one movie, while watching another. Only something with a hard disk drive can do that. Also, the on-screen menus and media guides are also universally hideous. Plenty of other limitations, such as my WD won't do Amazon Prime.

Methinks a real PC is the only way to do it. I'm throwing together a no-fan machine specifically as a media player based on Plex: Other than tinkering with a friends system, I have no experience with Plex. I don't plan to use wireless with this server, but a dual band router is available in case I find a use (probably a tablet PC). I would go with the Linux route, but I have other uses for this machine that will require Windoze, such as programming Logitech Harmony remotes and running mostly flight simulator games. Also, for use as a wide screen oscillosocope and spectrum analyzer display.

I've done some clandestine wiring for apartments and rentals, where the landlord prohibits holes in the wall. However, most of the time, I simply talk to the landlord or manager and ask if I can install the necessary cabling. About half the time, it's not a problem as long as I promise to do it correctly. I sometimes get some side work running wires around the landlords or managers apartment and cleaning up their computers.

Reply to
Jeff Liebermann

I hadn't run into Plex before. I'll try it out on the shiny new 27" iMac we got for Herself to create small the miracles with Photoshop and InDesign that pay most of our mortgage. It's a nice computer, goodness gracious.

Hmm. Okay, I see there's plexhometheater for Arch.

Is this just a fork of XBMC? I have no problems with XBMC. It lists the movies and TV shows, checks off the ones we've watched, downloads some useful thumbnails and "fanart" and cast lists and so on. Displays nicely on our older 720p teevee, HDMI 5.1 sound out through the Pioneer. It's a bit flakey dealing with music library. None of the "scrapers" has ever heard of Exile on Main Street, for some reason. They find obscure Mance Lipscomb records ...

Reply to
Warren Oates

No, but there's some overlap. See the video about half way down the page for an explanation.

Reply to
Jeff Liebermann

Ah. I see, thanks for that.

I built the "git" version of the "home theater" on my Linux laptop (and it built clean, although it took a while) and when I went to install it my package manager told me that I couldn't have XBMC and Plex on the same system. That's probably not the case in OS X, the interdependencies aren't the same.

Anyway, when I removed XBMC and tried to fire up plexhometheater it core-dumped on me and went away. So I uninstalled it and replaced XBMC until I can look around the Arch forums and see about getting Plex running.

XBMC runs nicely on our living room Zotac and the last thing I need is to be messing with something new just when Herself wants to sit down and watch the 4 episodes of The Good Wife that I've collected for her ...

Reply to
Warren Oates Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.