Problems with US Robotics 5461 wireless print server - "cant create print job"

  1. Installed Dell 725 print drivers on laptop
  2. Hardwired printer to laptop; printer works fine
  3. Set up US Robotic 5461 router/print server
  4. Able to surf web via router
  5. plugged printer into usb port of router
  6. "printer active" led on router lights up
  7. installed a second Dell725 printer as a network printer, per USR instructions (as Suceeded

to completion

  1. Tried to do a test page from windows printer properies. Got an error

message "Failed to print test page...Cannot create print job".

9.Tried to do a print from Notepad; no error messages (nothing queued up in the laptop print queue)
  1. Reconnected the printer hardwire to the laptop; still worked

Any thoughts? I surfed Microsoft for the error message, and it made references to needing the password for the printer. I tried the "configure ports" on laptop (allowed me to enter username/password). I used the username password for the management screen of the router. Tried the other 2 options (anonymous and user's login credentials); no change

Any thoughts?

Reply to
Loading thread data ...

Try connecting the printer as a local printer, printing to a local TCP/IP port. This is usually the most trouble-free way to connect to a consumer grade print server.

Reply to
Quaoar Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.