Motorola WR850G

I have installed a WR850G that seems to be working in all situations except one. When uploading files to a website using WS_FTPLE, it will only send 2560 bytes and then stop. The computer uploads fine when plugged directly into the DSL modem or on dialup. Any ideas?


-- Gene Seibel Gene & Sue's Aeroplanes -

formatting link
we fly, we envy no one.

Reply to
Gene Seibel
Loading thread data ...

"Gene Seibel" hath wroth:

What firmware do you have installed in the WR850G? The latest from Motorola is 6.1.4. If otto date, download, read the release notes, and install:

If you've installed an alternative firmware version such as DD-WRT, please disclose the version number.

For your unspecified version of WS_FTPLE, try using the PASV mode in the sessions properties windows and see if that helps. Also try a different FTP client program to see if there's something odd about WS_FTP. It's probably the WR850G that's causing problems but it doesn't hurt to be sure.

Reply to
Jeff Liebermann

Thanks for your help. The FTP passive mode was ON, so I tried turning it OFF and now it works.

-- Gene Seibel KB0NNN

formatting link
I fly, I envy no one.

Reply to
Gene Seibel Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.