Linksys WRT54G V1.1 Stops Responding

Thanks. Was wondering if they would invest the space in say a full install of bash, but one of the scritps was calling awk and another sed for formatting data. Looks like you could have some real fun with this. Wish there was a way (easy and cheap) to boost the memory available.

Thanks again though for the shell info.

fundamentalism, fundamentally wrong.

Reply to
Loading thread data ...

My router didn't hang anymore, part of the reason I believe is that I am not getting good d/l speed, so I am not in a position to say these settings rocks. I still have to experiment more to figure out the fine line b/w good d/l rate and low overhead on router.

Anyone have suggestions for goot settings please help.

Reply to
dll2002dll hath wroth:

I don't have any suggestions for improving the BitTorrent stability. Methinks you're on the right track.

However, I've found a problem with the 12/25/05 release of DD-WRT v23 firmware. The DHCP server or DHCP lease log apparently gets trashed overnight and will not renew leases the next day. I haven't tried to figure out why. This is on two different units (v1.1 and v3.0 hardware). The changelog claims that it's fixed: |

formatting link
it's still screwed up. I have cron set to reboot every 12 hours, which should suffice for now. Everything else I've tried works just fine.

Reply to
Jeff Liebermann

William P.N. Smith hath wroth:

Dunno. At least nobody has complained and I just noticed the problem. In the office, I have about 3 permanent and 1 transient clients. The ones that get turned on and off each day are the ones that get confused. Everything boots normally, but they don't get a DCHP issued IP address. IPCONFIG /RENEW does nothing. Same with unplugging the CAT5 cable. The output of "dumpleases" looks normal. The problem started when I upgraded to the 12/25/05 version and was no present on a previous beta version. That's as far as I've gone with trouble shooting. More next week when I have some more time to do testing.

Oh, I think I found a clue. Output of "dumpleases -r" looks normal: | /tmp # dumpleases -r |Hostname Mac Address IP-Address Expires in |dellbert2 00:b0:d0:19:0c:99 8 hours, 22 minutes, 53 seconds |ZULIMDG9P3041 00:0c:f1:8a:34:fc 15 hours, 38 minutes, 46 seconds |david 00:00:b4:66:13:7a 13 hours, 54 minutes, 38 seconds

Output of "dumpleases -a" (absolute) is all wrong: | /tmp # dumpleases -a |Hostname Mac Address IP-Address Expires at |dellbert2 00:b0:d0:19:0c:99 Thu Jan 1 08:24:23 1970 |ZULIMDG9P3041 00:0c:f1:8a:34:fc Thu Jan 1 15:40:16 1970 |david 00:00:b4:66:13:7a Thu Jan 1 13:56:08 1970

I'll bug report it later tonite after I try some more tests. Todays project is to replace literally everything at a weather station I help maintain. Oh what fun tower climbing in the rain with a possible cold or flue can be...

Reply to
Jeff Liebermann

Does this cause any of your clients to get confused, when their DHCP server loses it's memory every 12 hours?

Reply to
William P.N. Smith Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.