Laptop wireless problems

For some reason one of my cetrino laptops refuses to connect to my network, it's been working perfectly before.

It will keep comming up saying "one or more wireless networks is available, to view a list click here etc etc..." and when I do, my network is visible and I click connect and just does nothing, the same message will pop up again within 2 minutes.

I've gone through all the config, changed the SSIDM the channel, the WEP password, everything!! I've reset the router and started again. But the laptop just won't have it. It will connect, but after a reboot or standy it won't connect again.

I have other PCs happily connected to the same network all day long, distance isn't the issue and I have configured lan IP reservsation but it just doesn't stick...

please help?

Reply to
Loading thread data ...

perhaps the minipci card has a fault, they (Intel) are not to expensive now so maybe worth a change. It could also be worth reloading (updating) its firmware.

Reply to
Glittery Gary

I had a similar problem. One of our laptops just stopped working, while the other was fine. The other had been in a Dell warehouse being repaired for the previous week and a half. When it came back it worked, but there were lots of Windows Updates waiting. After a couple days, it failed too. I suspect it to be the Windows Update that triggered the problem, but it was fixed by updating the firmware on the router.

I don't know what router you're using, but in the notes for the firmware update for my netgear mr814v2 was something about fixing a compatability issue with centrino (though my system was not centrino).

Have you tried connecting without encryption? I was able to connect so long as I wasn't using wep.

Either way, and whatever router you're using, try getting the latest firmware. Worked for me.


Reply to
hunwalla Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.