I just don't get it!

Hi all,

I bought a D-Link 4 port wireless router and a D-Link AirPlus Xtreme G Wireless Game Adapter for my XBox.

The router was setup and works fine. I also setup the gaming adapter without a problem. My XBox can work online and I see the IP address of in my DHCP of my Router.

But when I ping the I get nothing. Also if I try to connect to the FTP server on my XBox through I get nothing.

But low and behold, when I connect to FTP through my external Verizon WAN IP I can connect to my FTP server on the XBox.

Why can I connect to the FTP server through an external IP and not the of my local network?

Thanks everyone.

Reply to
Loading thread data ...

Are you sure that the address is actually your XBox? The ..1 address is usually used by the router.

Also, the Xbox isn't supposed to respond to a ping, part of the security setup. Though since you mention FTPing to it, you've chipped it? In that case it MAY respond to a ping depending on how your Xbox BIOS implements TCP/IP.


Reply to
gavs_usenet is the IP address of your dlink router not your game adapter. Log into your router by typing in your internet explorer and entering your user name and password. (default is Admin and ). On the Home Tab click on the DHCP button and look towards the bottom of the page. That will tell you all connections to your router and thier IP addresses.
Reply to
Robert Jacobs

I'm going to assume that you are refering to your router/gateway as "". It could be that the ability to ping the gateway (from public and/or private side) is disabled.

Hmm. So, the XBox FTP is visable from the public (internet) side, but not the private (LAN) side? Sounds like that rules out "Port Forwarding" (or, as D-Link calls it, "Virtual Servers"). I'm using all D-Link hardware a few things come immedietly to mind. Check to ensure that "Internal Station Connection" is enabled. If you have an option like this, most likely it should be under something along the lines of Advanced/Filters/WLAN Partition. If there is an option there for "Ethernet to WLAN Access", enable that as well. Also, if there the XBox is using a different band than the computer your trying to FTP into it with, check that "Internal Station Connection Between [x] and [y]" is enabled. Finally, (obviously) also check the router's firewall and make sure nothing is blocking from there.

My XBox is plugged directly into my router, but I'm also using something similiar to connect my PS2. (DWL-810+ 802.11b wireless-ethernet bridge.) Similiar to the "gaming adapter", I'm assuming. (Just a little box.) Not a whole lot to it.. :^)

Cheers 'n Beers.

Reply to

I don't believe Xbox supports 3rd party wireless products. I may be wrong, but I think even with a wireless router Microsoft recommends you wire the Xbox to a hardware ethernet port. is usually the router so you should double check on that. Microsoft's website would be a good start on looking up wireless capabilities.


802 Networks -- Think Wireless
formatting link

Reply to
Derek P

"Derek P" wrote


Although my XBox is currently connected directly into my wireless router, I can state that it worked just fine with a wireless-ethernet bridge. It worked just fine using a D-Link DWL-810+ (802.11b+) wireless-ethernet bridge, which I'm now using for a PS2 in another location. It also works just fine with a Dreamcast (with Broadband Adapter, of course) as well. The device that the OP is using to connect the XBox is a very similiar D-Link device, except that it is 802.11g and marketed specifically for game consoles. If anything, it could even perform slightly better than the DWL-810+ that I'm using for games. Although I do have 802.11a (which I use for local WLAN traffic) and 802.11g (used for a Media Center), I've found

802.11b to be sufficient for my game consoles and PDA...

I think the OP was refering to his router/gateway as "", but the language of his post wasn't too clear. He can get to the XBox from a public internet IP, but not from a private LAN IP. Familiarity with D-Link makes me think that "Internal Station Connection" on his router/gateway may be disabled.

Cheers.. :^)

Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.