DWL-G132 D-Link USB Adapter + DI624M = "not connected"

Hi, everyone. I'm totally new to this, so please bear with me.

I got a DWL-G132 Wireless USB Adapter and a DI624M router, both from D- Link, but can't seem to get a Wireless connection going. I installed both as instructed by the rather crude manuals. I set up the router through Setup Wizard, also as instructed, via the URL.

I still get a white D logo with a red line moving up and down instead of the green one which indicates a wireless connection. If I hover the mouse over it, I get the message "D-Link airplus Xtreme G DWL g132 Wireless USB Adapter(rev. A) Not Connected!" Searching for connections through Windows or the D-Link software turns up nothing. Lights on the router seem to indicate the cables are connected properly.

Any ideas? I can't even determine whether the problem is with the router or the adapter.

Thanks in advance

Reply to
Loading thread data ...

On 14 Feb 2007 20:50:15 -0800, "steele" wrote in :

  1. Reset the router to hardware defaults and start over.
  2. Configure the router without _any_ security.
  3. Get the wireless working without security.
  4. Enable WPA (and only WPA) security.

For more tips, see wikis below.

Reply to
John Navas

Reply to

On 16 Feb 2007 06:29:54 -0800, snipped-for-privacy@gmail.com wrote in :

What WLAN LED? Router? USB adapter? If the latter, the radio is probably not getting turned on. Try removing and reinstalling the driver.

That can happen if the radio never gets turned on.

Reply to
John Navas

No, the router's WLAN LED.

Connected with the Ethernet cable, the router seems to work fine. I can browse the internet, change the router settings, etc. So I'm pretty sure the WAN and LAN settings are correct. It's the Wireless part I can't get to work. These are the settings I get when I check "status" through the DI-624M's setup utility (I replaced some of the numbers and letter for Xs because I'm not sure it was safe to post these numbers. Sorry if I'm being stupid) :

LAN MAC Address 00-15-e9-XX-XX-XX IP Address 192.XXX.0.1 Subnet Mask 255.XXX.255.0 DHCP Server Enabled

WAN MAC Address 00-15-XX-XX-f3-65 Connection Dynamic PPPoE Connected IP Address 200.XXX.XX.115 Subnet Mask 255.XXX.XXX.255 Gateway 200.XXX.XXX.210 DNS 200.XXX.0.10

WIRELESS MAC Address 00-00-00-00-00-00 SSID thyago Channel 6

Why is the MAX Address for the Wireless portion all zeroes? I'm guessing the problem is there. Anyway of fixing that?

There just isn't much to do with the wireless settings of the D-Link DI-624M. The options are Wireless Radio On/Off (naturally I set it on). Channel (6 by default, but I tried others) and Super G Mode (with Dynamic Turbo on by default, but I tried turning it off). The other options are SSID Broadcast, Authentication and WEP Encryption. Since I'm not concerned with security right now, I'm leaving everything wide open. I don't see what else I could be doing here.

I have never seen the WLAN led lit, except when it flashes along with the others as I reset the router. I believe that means no wireless signals are being emitted. What I don't understand is when that led should turn on - whenever the router is powered on, after it's properly configured or only when it can communicate with a wireless adpater? The manual says that "a solid light indicates the wireless segment is ready", whatever that means.

I'm beginning to wonder if the router is defective. Is there anyway of verifying that before I go through the hassel of returning it?

Thanks once again.

Reply to

On 17 Feb 2007 12:19:15 -0800, "steele" wrote in :

As I suggested in the beginning, reset the router to hardware defaults, and see if the radio comes on or not.

Reply to
John Navas

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.