how to configure a wireless-G access point


On a home network, I'm using a LinkIt hub with various computers plugged in and they all access the web via a main computer that has 2 network cards and runs ezproxy to share the network connection. I've plugged a Linksys WAP54G Wireless-G Access Point into the hub and with a laptop I'm able to connect wirelessly via the Linksys device and browse the internet. However, when I try to use the CD that comes with the Linksys device, it can't establish a connection to the device to configure the settings. For instance, I want to specify a WEP security key. Does anyone know what I'm doing wrong or how I can access the Linksys device to configure the security settings?

Kind regards and thanks in advance for any feedback, Niek

Reply to
Loading thread data ...

Wouldn't you just access it on a HTTP address like any other access point?


Reply to
me here

sobriquet hath wroth:

I couldn't find much on the "Linkit Hub". It appears to be UK only. Got a URL?

What hardware version of the WAP54G? Look on the serial number tag for the version number. Extra credit for supplying the firmware version.

Huh. Did you goof and use Linksys instead of Linkit in the above sentence?

That's easy. Don't use the CD. You don't need it. Plug a PC into the WAP54G. You may need a crossover ethernet cable. Check if the lights come on normallyl on both the WAP54G and the computah. Point your web browser to whatever is the deafult IP address for the WAP54G. It's either or depending on WAP54G version. Do the setup thing. When done, move the cable to the Linkit thing. Done.

Oh, you might have to power cycle everything to deal with any changes in connected MAC addresses caused by juggling the hardware around.

WEP sucks. If that's all that's offered, you're using an ancient hardware and/or firmware version. Use WPA-PSK (WPA-personal). If you must use WEP, use the hex key instead of the ASCII. There's a stupid bug in the way many devices convert an ASCII 5 or 13 character key, into a 10 or 26 Hex character WEP key.

I don't really know. I'm just guessing.

Feedback... More numbers please.

Reply to
Jeff Liebermann

Could be, dunno. Don't have much experience configuring them. Where do I find out which http address to use?

Reply to

Can't find a link. There is no model number on the device. But it's just a simple hub with 8 ports from the brand "linkit".

No. The Linkit device is not wireless. The Linksys device is wireless but there is still a cable coming out one end that plugs into the linkit hub.

Somehow I can't reach those addresses. The local computers all have IP addresses assigned in the range

192.168.0.[0..255] and they work via a proxy With subnet mask

Well, any key is better than no key. But I'll try WPA-PSK if I can manage to configure the linksys device.

That's fine. Thanks for the help anyway.

Hopefully I've been able to provide some more details.

Reply to

sobriquet hath wroth:

Sorry, I misread your question. I thought the Linkit Hub was where Ezproxy was running. No need for details on the hub.

What hardware versions WAP54G? What firmware version are you running? Have you checked the Linksys web site for the latest firmware?

OK. Could I trouble you to explain how you're able to connect via wireless to the WAP54G and browse the internet, but not be able to configure the device? It's apparently working as expected. The only thing that doesn't work is the CD, which isn't really necessary. Just point your browser to or and you should be able to manage the WAP54.

However, there's a catch. If your Ezproxy is delivering DHCP IP addresses to your laptop, the delivered IP address might not be in the same Class C IP block as the WAP54G. See if the 3rd digit in the IP address on your laptop is a "1" as in If not, then temporarily assign a static IP address to your laptop such as so that you can talk to the WAP54G. Then try connecting to the management web interface at If successful, change the 3rd digit of the WAP54 IP address to be the same as the rest of your network. Also change the WAP54 to either get its IP address via DHCP (not recommended), or a static IP that is NOT already being used on your network.

One more possible catch. If your network is on, and your Ezroute is running its server at, and you have an ancient version of the WAP54G, then you run a chance of having a duplicate IP address at There's also a small chance that your unspecified broadband connecting device uses (such as 2wire). Look for duplicated IP's.

Bingo. See paragraph above starting with "However, there's a catch...". You'll need to temporarily juggle IP's on your laptop so that you can configure the WAP54G and change its IP address. No big deal if you've done it once or twice. Pain in the posterior if this is the first time.

There are those that will argue that a false sense of security is worse than no security. Current hacking software can break WEP keys in about 2-3 minutes.

Nope. You've supplied all that's necessary. It was the IP addresses that were missing. Incidentally, you can sorta cheat and setup EZproxy for a netmask = That will allow and networks to coexist simultaneously. However, many routers and some software don't allow this because it requires more address table space. I would just move the WAP54 IP address and be done with it. (Also, label the IP on the router or you will forget the IP address. I've been there).

Yech, speckle and noise. EXIF shows you have a Canon PowerShot S3 IS. It took the photo at F2.7 and 1/13 sec without a flash. At 3PM you should have had more light to work with, or used the flash.

Incidentally, I have an Canon S5 IS, which I really like.

Reply to
Jeff Liebermann

Version 3.1 I got the wizard from the linksys website and it recognized the wireless device right away. It had default ip and default gateway and I changed it to and default gateway Also assigned a WPA-Personal (TKIP) key that works when I log in with laptops on the wireless network. So everything is solved now it seems. Thanks for the kind help and suggestions.

Yes. I see it works now. I can log in with my new password (changed from the default admin password) to and adjust the settings via internet explorer. Only slightly strange thing is that it has a default blank username, but nevermind, I can probably change that somewhere in the settings.

I thought that might give a problem. I tried out a mask of instead of the default but that didn't seem to make any difference. I also wasn't sure where to plug in the wireless device in the hub, but it worked directly when I plugged it in just like other computers are connected, so that was probably ok.

Yeah, but the pic was just to give an impression of the sort of hub it was.

Yep, I have an S2 and my dad has an S3. They are nice ultra-zoom compact cameras.

Reply to
sobriquet Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.