Dropping internet

I have a Belkin ADSL (DLS) modem and router and, after a mighty struggle to connect two laptops, managed to do so. The quickstart guide is appalling and there is nothing for it but to destroy a couple of forests by printing out the manual. Now, though, when the host (i.e. WAN) computer is turned off, the connected laptops can't connect to the internet after an hour or so. The router seems to go to sleep. And the internet connection does sometimes drop even when the host computer is up and running. Is there something I can configure to prevent this?

Reply to
Mike Smartt
Loading thread data ...

Oh, I forgot.. what type of laptops? Some use the control panl power settings, but others (like toshiba) have a seperate utility program to do the settings..

Peter Pan wrote:

Reply to
Peter Pan

By HOST computer are you refering to the computer that is connected directly to the modem?

If you have a router, why not let the router handle everything and connect your PC as a wired computer to the router. Then when you turn off the PC the others will not lose the internet.

Reply to
Robert Jacobs

Yes - the host computer is connected by wire (Ethernet) so, in theory, the wireless-connected laptops should be able to connect to the internet through the router even when the host computer is off. When the host is turned off, the wireless-connected laptops can indeed continue to use the internet but after an hour or of inactivity, that stops. The ADLS sync light on the router remains on but the data flow seems to be off (clearly it is if no-one is communication with the internet) but won't reignite even when a laptop tries to connect.

Reply to
Mike Smartt

How long is the "lease time" for the LAN/DHCP?

Reply to
Scraggy

Reply to
Mike Smartt

"Mike Smartt" wrote in news:41fcc960$0$47688$ snipped-for-privacy@ptn-nntp-reader02.plus.net:

You should let the router be the gateway and not the computer and see what happens with the configuration and the issues you're facing.

Duane :)

Reply to
Duane Arnold

Thanks Duane. But I am doing that aren't I? Otherwise, the connection would cease when I turned off the computer? If not, how do I change this?

Reply to
Mike Smartt

"Mike Smartt" wrote in news:41fcea01$0$45677$ snipped-for-privacy@ptn-nntp-reader04.plus.net:

What is this host computer you're talking about?

Duane :)

Reply to
Duane Arnold

I have three computers on the network or sharing one internet connection. One is a PC with an Ethernet connection (which I am calling a host though, as you rightly imply, it is not) and two laptops. When the Ethernet-connected PC is up and running, everyone can use the internet. When the PC is turned off, the two laptops can still do so for some time. But if there is a period of complete inactivity - say an hour or so but maybe shorter - neither of the laptops van connect to the internet any more even though the modem/router is turned on and apparently active.

Reply to
Mike Smartt

"Mike Smartt" wrote in news:41fd0c42$0$34063$ snipped-for-privacy@ptn-nntp-reader04.plus.net:

Are these laptops running a FW and does this happen in standby mode? At the Command Prompt on the laptops have you tried IPconfig /release and IPconfig /renew to get the connection back with the ISP?

Duane :)

Reply to
Duane Arnold

okay, they're dells.. why can't you got to power management in control panel and set it to never go into standby?

Mike Smartt wrote:

Reply to
Peter Pan

They are both Dells. The problem is when the laptops come out of standby - though not always. No connection to the internet can be restarted. I have my router configured to provide any user with internet access whenever a browser is opened.. The problem seems to be when the data light is out on the router, no internet convection can be made. That happens when there's been no activity for some minutes.

Reply to
Mike Smartt

I could do that but sometimes I need to turn the laptops off and then they won't reconnect. But I have now found a setting in the router configuration that allows me to specify the length of the internet connection and I have set it to four days. Seems to be working so far. Thanks for your help.

Reply to
Mike Smartt

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.