wi-fi can't access internet

I suppose that you have DHCP enabled on your unit. However, I use different access points around the country and run into this frequently. From my standpoint it usually was resolved by somehow adjusting the received signal strength. Moving the antenna around etc. Too little will produce the problem. And it seems to require just the right amount of signal strength to cure the problem when using a strange AP. Luck!!

Reply to
Pancho V.
Loading thread data ...

I have had a Belkin high speed wireless G Router connected to a Linksys ADSL2MUE modem and have had no trouble with the Host computer or my wi-fi enabled laptop.I've purchased a Dell computer for my Son,put it in the bedroom,and fitted a Belkin USB wireless adaptor.It was ok for the Internet for first 30mins and stopped working.it seems i have "limited or no connection" due to computer not being assigned an I.P.address.Please help with advice. Belkin support was poor and my ISP doesn't advise on 3rd party hardware! thanks,in anticipation, smc

Reply to

My Belkin network card on my laptop did the same thing. This may help.

From the Start Menu select RUN and enter the word command or cmd.

Then type in these entries

ipconfig ipconfig/release ipconfig/renew exit

It may just force the router to assign a new and working ip address to the new laptop.

steve wrote:

Reply to

Thanks, i'd already tried all but tried again but it won't work. Steve

Reply to

Cabling-Design.com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.