Connection problems


I have a newer Netgear wireless router. I set it up for home use and three of us have been using it almost without incident; however, I'm very new to 'wireless' networks and a I have a problem that I don't know how to resolve. None of the other users can connect unless I connect first?! Once I'm connected, then the other users can then connect with their computers. Is there some setting I need to change or create that would allow any of the users to connect without me connecting first?

Also, a second but minor issue is that when I first boot up my computer it shows that I'm connected at full strength, but I can't connect to the internet with my browser unless I first run my Atomic clock program, or update some other program. Once the time program connects and updates then I can access the internet with my browser [Seamonkey or IE makes no difference with respect to being unable to connect].

I'd appreciate any suggestions.

Thank you,


Reply to
Loading thread data ...

ST hath wroth:

Does it have a model number? Look at the serial number tag. It will have the model number and the hardware version number.

While you're at it, could I trouble you to disclose the operating system running on your computah?

That means that you probably ran the Windoze XP "Home Networking" wizard. Big mistake. That sets up your computer as an NAT router using ICS (internet connection sharing) for your other computers to share your connection to the internet. That's probably why you need to connect before anyone else can browse the internet.

Actually, you apparently have more than one problem.

It would be interesting to know what IP addresses are being used by each computer. If you're running XP, please run: start -> run -> cmd IPCONFIG and list the IP address and Gateway address for your computer and at least one of the others. That will tell for sure if you're accidentally running ICS.

Your unspecified model broadband modem or unspecified Netgear router has an "idle timer" set in it's configuration. It disconnects when there's no internet activity. When you run something that access the internet, it "dials", connects, and you're on for whatever is set in the idle timer. This doesn't exactly fit your description, but I'm more inclined to modify the evidence than ruin one of my pet theories.

Does this "time program" have a name? There are a few such clock programs that are actually spyware. Incidentally, I use SymmTime (thanks to John Navas suggestion) which methinks is quite good.

  1. Numbers and accurate details, not prose.
  2. Describe your hardware and system better.
  3. If ICS disable or remove it.
  4. If an idle timer is set, set it to "0" which means forever.
  5. Verify that your modem, router, and Windoze have the very latest version firmware and updates.
Reply to
Jeff Liebermann

Thank you for the reply. It's a Netgear RangeMax WPN824 v2

Windows Vista Home on a new Toshiba laptop.

No, I didn't use that. I just used the installation instructions that came with the router. I used WPA and gave the other users the password and all is well except for the noted problems.

Big mistake. That sets up your computer as an NAT router

Don't know if this is all you need.

IPv4 Address Default Gateway

Network Adapter Properties Network Adapter Atheros AR5007EG Wireless Network Adapter

or unspecified Netgear router

AtomTime Pro v 3.1d

Incidentally, I use SymmTime

They do.

Thanks again for the reply.


Reply to

ST hath wroth:

Did you update the firmware on this?

Point your browser to the setup page at: and check if the firmware version is 2.0.16 (for USA).

While you're at it, could I trouble you to disclose the model number of your Toshiba, along with some clue as to what the other computers involved are running? It probably doesn't make much difference in solving this problem, but I prefer to work with complete information.

That sounds about right. I made a bad guess with ICS. At this point, I don't know much more about your setup (topology) as when I started. My basic approach is to reverse engineer the problem and try to determine what I would do with your hardware to create the problems mentioned. That's kinda hard to do without numbers. Try hard to understand that the more numbers you supply, the better answers you'll get.

That looks correct for your unspecified model Toshiba laptop. However, in order to determine why the other computers require that your laptop is connected first, I'll need to know their IP addresses and Gateway IP's. As before, more numbers please.

That's your wireless adapter chip number inside your unspecified model Toshiba laptop. Good chipset, incidentally. However, what I wanted to know is the maker and model number of the box that sits between your WPN824v4 router, and whatever you use for broadband (cable, DSL, satellite, ISDN, etc).

OK. That's not spyware or a problem: $12

Is it only running this program that allows the others to connect, or can you run any internet program to initiate a connection? Try instead something simple like: start -> run -> cmd ping

formatting link
to initiate a connection to the internet. If it's an idle timer, as I suspect, any program that access the internet will work.

Assumption, the mother of all screwups. If I had a dollar for every time someone claimed their system was up to date, I would be very wealthy. The most likely culprit is out of date firmware in the Netgear WPN824v2. If you decide to update the firmware, you might want to reset the router to defaults to insure that there was no garbage left from a previous installation. I've also troubleshot a few of these where someone returned a router to the dealer, and the new owner didn't bother to reset to defaults, thus inheriting a misconfigured router.

Also, dive into the status page on the Netgear WPN824v2 and see what it says for the WAN (internet) IP address. If it's a routeable IP address, you're fine. If it's something like, then your unspecified broadband modem is also doing NAT and may be causing a problem.

Incidentally, this shoulds like a brand new Vista install. Go to the Windoze Update page and install the optional updates. There are lots of those that MS considers optional, but which I consider important.

Reply to
Jeff Liebermann


Mine is a P205-S603. Another is a Toshiba A105-S4384. Another is a high end desktop Windows XP clone. It probably doesn't make much difference in

Ipconfig doesn't show any additional numbers, but when I log on to the netgear page it shows other IPs as and

Actually, there is no other box. I have a cable that runs from my satellite antenna to a little powered plug-in connector that then plugs into my Netgear router.

I can run the clock update program or sometimes an antivirus update, or on occasion a lotto program update. The clock program connects

9.9 times out of ten-the others are 50-50. The main thing is that my browsers will not connect when I first boot up, but once the other programs connect all is well.


That is successful now. I'll have to try it when I shut down and boot up again.

I have the most current firmware. I didn't reset the router however.

Sorry, not sure exactly what I need to look for.

I found this: IP Address listed under LAN Port

Under Internet Port I found an actual IP address.

Well, I got the computer at Christmas and Vista came installed. Go to the

I've done that, including the optional ones as well as doing the upgrades from Toshiba's web site.

Thanks again for your time.


Reply to

ST hath wroth:

Your P205-S603 runs Vista. What operating system are the other computers running?

When you run IPCONFIG on each of these, what do you get for an IP address and gateway?

Those probably your other two computers, which is correct. Therefore, you do not have some kind of weird IP layout problem. Yet another theory bites the dust.

Frankly, it appears that you're doing everything correctly with your setup. I have no clue why you would need to run your computer before the others will connect.

Is there some kind of connection application for an initial connection to your satellite internet? Something like "click here to connect to internet"? This is NOT used for HughesNet or WildBlue, but since you again didn't bother being specific about your satellite provider, I can't tell if you have one of these or something else.

What service service provider? What is at the other end of the ethernet cable? Both HughesNet and WildBlue provide boxes that are combination RF modems and routers that are located in your house, not on the roof.

OK, that makes sense. Any connection to the internet will initiate a connection. I'm not familiar with SeaMonkey but it should have a "reload" or "retry connection" button. You may also have it set to "work offline", which will fail to connect every time until you change this setting.

OK. That means that something is causing the connection to drop when you are idle. It apparently takes some time for you to connect, login, authenticate, whatever. This is NOT normal for HughesNet or WildBlue. You might check with your satellite ISP's forums or user supported groups if there is some kind of "keep alive" program to help keep the system up.

Good. That means that the satellite modem is delivering a routeable IP address and NOT doing NAT. That's will work. So far, I haven't seen anything unusual or suspicious with your IP layout.

OK. That eliminates a few odd potential problems.

Other than the mystery idle timer setting, I can't see anything wrong with what you've done.

Reply to
Jeff Liebermann Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.