Keeps dropping connection...

I have a Linksys WRT54GS with speedbooster in the living room, connected to my cable modem. In a kids room, I have a WUSB54GS with speedbooster that I am trying to connect to the router. The kids PC will connect, signal strength is good, but it will drop the connection shortly. I can go to the properties on kids pc & it will say "Connected to access point, but can't find the internet". But even that doesn't seem to be the case, because I can type in in my browser & can't connect to the router. I have tried removing & re-installing software, tried it using the Linksys program, as well as the Windows built in wireless settings, tried with static or DHCP address. I have even tried switching out the WUSB54GS! I am using 64bit WEP & have broadcasting turned off. Even stranger is that there is a laptop with built in wireless settings that connects just fine from the same room! What am I missing?!?!?!

Reply to
Izzy Mandelbaum
Loading thread data ...

Hi, Why don't you duplicate the settings of laptop wireless card. Compare the two settings. Can you ping anything towards Internet?

Reply to
Tony Hwang

On Tue, 31 Oct 2006 05:48:09 GMT, "Izzy Mandelbaum" wrote in :

It's probably not really connected -- that's a Windows lie.

Turn SSID broadcast back on -- having it off causes problems and won't do anything useful. Then try with *all* security turned off. If that works, turn security back on. If you must use WEP (you really, really should use WPA instead!), enter all WEP keys in *hex* (not text).

Probably WEP key mismatch.

Reply to
John Navas

Some manufactures make really bad wireless for starters. I have nothing but good luck with 2Wire and US Robotic products. LinkSys and D-Link are some of the worst products out there. Belkin isn't that bad either. Don't discount that your motherboard is bad either. Then nothing will work right except maybe dialup and HomePNA. I have 2 such computers that fails under this category right now.

Reply to

If you must use WEP, please use the Hex key instead of the ASCII key. What's happening is that you're not properly negotiating the WEP key. The wireless client says that you are connected, but you haven't gone beyond that. Windoze is not so great on diagnostics so it leaves you hanging with no error message for encryption failure.

However, since you have fairly modern hardware, I *STRONGLY* suggest you switch to WPA-PSK (or WPA-Personal) encryption, which is far more secure, and doesn't have the ASCII to Hex conversion problem of WEP.

Also, go back to dynamic IP's and turn SSID broadcasting back on.

Reply to
Jeff Liebermann Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.