Can connect to wireless router except my own, getting ip of

hey guys i have 2 wireless connections around me. My own and another neighbor's Linksys open wireless. I can access his with no problem. But when I connect to mine, I can't get on the net. I did a IPconfig and it reads my IP is

So I tried to release it and it wouldn't release. I added all the XP patches before, I also restarted and checked for spyware, adware and viruses - still nothing. I also went into the network connections and unclicked all tcp info, as well as file and printer sharing, etc. and rebooted and reclick to add them back on and still nothing. 2 weeks w/ o my wireless. Please help.

Reply to
Loading thread data ...

Your not getting connected to your router. The is a default ip address if your not connected or don't see a dhcp server. So it would look like your not connecting to your router...

Reply to
gene martinez

On 2007-09-25, intrigued me by typing:

Check your cable connections. Make sure the router is connected properly to your cable/dsl modem and that your calbe/dsl modem is connected to the wall. Now, reboot the cable/dsl modem, the router and then your wireless device. Make sure you don't have encryption enabled. You should be able to connect. If you cannot, plug your computer directly to the router and see whether or not you can access the internet or the router's menu. If you can, go into the router's menu and make sure that DHCP is enabled and make sure that your wireless radio is turned on. It also doesn't hurt to check and see whether or not you have MAC filtering enabled. If so, disable it or add the MAC address of your wireless device to it. If you still cannot connect, disable your software firewall and try again. Let us know what happens. Take care.

Reply to
Doug Jamal

hey thanks for all the help. i finally got it to work. here's what i did:

1 - called a cable company and told them to ping my cable modem. 2 - something was up w/ the connection from the cable to the cable modem 3 - after we got the fixed, i still wasnt getting a wireless connection 4 - deleted my network from the preferred wireless list 5 - logged into the wireless router, disabled the WEP encry, changed name of my network 6 - rebooted by wireless router 7 - searched for wireless network and i connected 8 - logged back into the router and added a WEP key 9 - rebooted and it all works now *keeping my fingers crossed.
Reply to
forpromoonly Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.