SecuRemote and MR814v2

Has anyone got SecuRemote to work with Netgear MR814V2?

I am able to connect by my company network without the router. With the router, the VPN connection is successful, but I am not able to access any resources on my company intranet. I tried opening Port 500,256-266 without any luck

Thanks PRao

Reply to
Prashanth Rao
Loading thread data ...

Prashanth Rao pounded out on the keyboard on or about 30-Apr-05 19:52:

Hey, Prashanth. Have you tried this both wireless and wired? There can be an issue with the SecuRemote client when trying to use wireless with WEP enabled. If you have only tried wireless, try wired first to be sure you can get through. Also, try some of the Advanced Settings like Enable IPsec over TCP and Encapsulating within UDP. Sometimes those, or a combination of them, will help you out. I'm also assuming that your Netgear isn't issuing out IP addresses that are in the same subnet as your company network. This will definitely cause you not to get anything from the company network. (SecuRemote will assume that you are trying to get something on your local network and not send it down the tunnel.) Good luck and let me know how it goes and if you have any other questions.


Reply to
Jeff Lord Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.