Netgear Router (FR114P) and Motorola SB 5100 Cable Modem

OK guys. Here is my problem. I am using DHCP with the above listed hardware. When I try to access my company's email (MS Exchange) I can't. I can connect to the company network but not to my email.

I notice that if I take the Netgear router out of the loop and connect directly to the cable modem, I can access the email. So I think the problem is with the router configuration.

I tried opening inbound port 25 (SNMP) but that don't work. Nothing I have tried will allow me to access my email while the router is in the loop.

Any thoughts or suggestions? Using Charter High Speed Internet.

Thanks, and much appreciated.


Reply to
Loading thread data ...

You may need to retrieve your Exchange email using IMAP4 (TCP Port

143) or POP3 (TCP Port 110) rather than SMTP (TCP Port 25). Also, when you say you're opening ports on the router, be sure you're actually forwarding them to the appropriate PC on the LAN.
Reply to
Bill M.

You should have no problems accessing the SMTP server from behind an FR114P and opening port 25 won't make any difference for outbound connections, it's usually port 110 (POP3)for connecting to a server to retrieve email.

Can you open a command prompt (when connected via the router) and telnet to the SMTP server (the command would be 'telnet smtp.server 110' with no quotes and the correct server name)? Do you get any response and if so what? IIRC, the FR114 has a firewall can you try disabling it and see if that makes any difference?

What are you using to retrieve the email and do you get any error messages?



Reply to

I have tried the suggestions received and it still does not work. Did not get a response from the telnet sessions.

I may be shooting in the dark but the problem seems to be NAT related and not a port forwarding issue.

I will continue to try any suggestions and other avenues.



Reply to

I am able to get my mail from school which had converted to msexchange using a pop3 access; I also have the computer set using an ip rather than dhcp (in linux) as the ip can be one of the ip's in the FR114P's dhcp server. The router settings are default except that I've turned off logging anything now as all external access attempts are supposed to be the defaulted "block access". Oh, the router's firmware have been updated to

1.5.9; but the original version had worked the same way. Don't have telnet access to school anymore as they turned off msexchange's telnet server(?). Anyway a pop3 retrieval of mail is fine for me.

Have used dhcp in accessing the mail via winxp since I found it was mistakenly set in winxp after a reinstall of winxp; have corrected that mistake of using dhcp in winxp.

My reas> I have tried the suggestions received and it still does not work. Did not

Reply to


I have resolved the issues. On the Rules page of the Netgear web configuration, the "Drop Fragmented IP Packets" option box was checked. After I unchecked it, everything started working as it should.

Oh well. I will chalk this one up as cockpit error. I promise you I don't remember ever checking that box!!! Could it have been checked by default?

Thanks for all your help.


Reply to

I think it must be. At any rate, it's checked in the rules in my FR114P also, and like you I'm pretty sure I haven't messed with this setting previously.

Reply to

PPPoE connection? What is your MTU Size setting?

Probably. I didn't set mine, and it is checked. But see my questions above. I have an ADSL connection using PPPoE to authenticate. There are issues with packet size in DSL service, and most times you have to reduce MTU below the optimum 1500. Mine is working at 1492; but, I have heard of people who had to go as low as 1452.

I just wonder if you can reduce the MTU Size and leave the "Drop Fragmented IP Packets" checked; that is how I am configured.

Reply to

Doh. I forgot that I was in comp.dcom.modems.cable. Well, MTU might still be an issue, but I am pretty sure I stepped in it this time; cable usually doesn't worry about the MTU Size.

Reply to
NormanM Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.