SecuRemote + Linksys WAP = odd System Event Log messages

Hi all,

I'm hoping someone can help me.

On my WinXP box, I run CheckPoint SecuRemote NG with App. Intelligence R56 (build 311) to connect to my company's firewall. I am able to connect successfully.

I have broadband, and recently added a Linksys BEFW11S4 router to provide wireless services and some firewall capability to my connection. The computer running the SecuRemote client connects directly (by cable) to the Linksys. Since making this connection, I see the following System Event log messages re-occur constantly - even 1-5 minutes - regardless of whether my VPN connection is active or not. They occur in batches of five, containing the following error messages, in order:

FW1: FW-1: fwconn_chain_lookup: failed to get connection FW1: FW-1: fwconn_chain_get_something: fwconn_chain_l-->

FW1: -->ookup failed (19) FW1: FW-1: fwconn_get_bits: failed to get bit value o-->

FW1: -->f bit category 6

No typos here, BTW - these are all copied straight from the Event Viewer.

I've tried various tricks in the "Port Forwarding" feature of my Linksys, opening any and all TCP and UDP ports I can find associated with SecuRemote. So far, no luck at all.

Does anyone know why these messages are occurring, and how I can either suppress or correct the issue?



Reply to
Philip P. Obbard
Loading thread data ... Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.