gnuclientw/gnudoit blocked by Norton Internet Security 2004

I have been using gnuserv/gnuclient with NT Emacs 21.3 under WinXP.

Everything works fine when NIS (Norton Internet Security) is disabled. When NIS is enabled, I encounter the following 2 problems:

  1. NIS continually keeps popping up warnings about: "A remote system is attempting to access your computer" with Remote Address equal to the IP address of the computer itself

  1. Eventually, an emacs frame pops up, however: - There is a 30-60 delay before emacs opens (as opposed to the usual near-instanteous start when NIS is disabled) - A new emacs process (and frame) is opened rather than using the existing emacs-server process (and frame) - When the frame finally does open, it is blank (i.e. the requested file never appears in the buffer) [NOTE: all of the above works fine when NIS is disabled]

I can solve problem 1, by passing the flag "-h" to gnuclientw. However, no matter what I do, problem 2 persists?

e.g., None of the following fix problem 2: - Setting the Firewall level to low - Setting the Firewall level to custom with the Personal Firewall level set to none - Setting Internet access for emacs, gnuclientw, gnudoit, and gnuserv all to "permit all"

Any thoughts on what might be going on here?

Thanks, Jeff

Reply to
Jeffrey J. Kosowsky
Loading thread data ... Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.