Need help with Lantronix device

I have taken in some Lantronix ETS16P terminal server devices, and I am trying to determine if they are in good working order. My understanding is that they are out of service working, but I cannot get them to respond. I highly suspect user error.

I downloaded the documentation, and I have tried 2 different ways to configure: the Lantronix EZWebCon software and using a console cable (the type I use with Cisco routers) and HyperTerminal. Using the former, it does not show up in the "devices" window after it searches the network (then again, nothing is showing up there). Using Hyperterminal, it doesn't respond to the Return key.

The lights on the front show power, a steady link light, and occasional blink of the network light. I have a straight through network cable from my router into the rj45 ethernet connection on the back of the ETS. I know the cable to be good, and the router is giving out IPs.

Does anyone here have experience with these things?

thank you,


Reply to
Loading thread data ...


I've worked a fair amount with these in the past. Still have them, but they are very low maintenance and haven't had to do much with them lately. They are probably working since you see the indicators that you do. The easiest way to figure out how to connect would be to put a packet sniffer on it and see what address it arps out or if it is getting its ip from dhcp. Then, you can telnet to it. But, if there is a password, you are stuck. You'll need that with the cable as well.

Go back and read the manual again. There probably is a way to factory reset. Once you have done that, they have directions for connecting by tcp/ip without needing the console cable. Also, they have instructions for making a cable. I don't believe that the Cisco cables work - I never used these with my Cisco equipment, so not quite sure on that one. I've always just had caps made that you can use with a regular cat5 cable.

Worst case, email the tech support at Lantronix. Even if you don't have a support agreement with them, they'll probably respond to you. They've always been very helpful to me in the past.

Hope that helps,


Reply to

I am currently using single-port servers from Lantronix (MSS-1/100 and UDS-10/100). As Scooby pointed out, you're going to need to do a factory default on them. The manual should tell you how to do this. On the MSS and UDS models, you insert the end of a straightened out paper clip into a small hole in the case that has a push button behind it, then power it up with the button depressed, keeping it depressed for five seconds or so.

After a factory default, both the MSS and UDS models will try assigning an IP address (and possibly booting) via BOOTP, DHCP and RARP. I don't remember what order it tries these in, but it sounds like your router is a acting as a DHCP server, so it should assign an IP to the terminal server after a default.

I haven't been too impressed with either EZWebCon or DeviceInstaller. I prefer to use the command line interface via telnet. The web interface isn't bad, but that doesn't work until the unit is minimally configured via DHCP/RARP/BOOTP or the command line.

What kind of cable did you use with Hyperterm? The MSSes that I use are DTEs, so a null-modem cable is required to connect to a PC. The UDSes, are DCEs, so a straight-thru cable is required to connect to a PC. The manual should tell you what you have.


Reply to
News 2 Me Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.