Please help with WAP54G

Connections come in layers. At what point is it failing to "connect"? More simply, does your test machine get a DHCP delivered IP address that can be used to connect? It should be coming from your unspecified model Netgear router/switch which presumably has a built in DHCP server. Assuming your test machine is running Windoze XP Home, run: Start -> Run -> cmd IPCONFIG what does it say for the IP address? If it's, you're not seeing the DHCP server. If it's (which is what I think Netgear uses), then it's working.

Nice mess. You might want to do this in an organized manner.

  1. Can you plug the test machine directly into your unspecified model Netgear router/switch? Duz it work and can you get to the internet? If so, kindly disclose what IP address it gives the test computer via DHCP. Note that the test computer should be set to DHCP, not a static IP address. My guess(tm) is that it's
  2. Meanwhile, you probably have the test machine set to so you can talk to the WAP54G. Kindly move the IP address of the WAP54G, the test machine, and the unspecified model Netgear router/switch to a common IP address block. I think it best to use the Netgear default of
  3. I'm not sure how the WAP54G ethernet connector is wired, but you might want to check if the cable lights turn on when it's plugged in. If the lights don't come on at the ethernet card or at the WAP54G, try a cross over cable. I don't think it will be necessary, but it's worth checking.

Is there some innate fear of disclosing the Netgear model number and its corresponding default IP? Try not to be so [insert suitable expletive] vague.

This is beginning to sound more like either the cable problem I mentioned, or that you have the test machine set for a static IP address. Kindly move all the IP's into the same IP address block.

Burnt offerings often help. I suggest you keep an old 286 motherboard around for barbeque on the hibachi. The smoke is known to appease the computer gods and will surely improve your connectivity and product experience.

Reply to
Jeff Liebermann
Loading thread data ...

Then there's probably a hardware problem with the AP, maybe it's transmitting OK, but it's receiver is deaf, and it can't hear the connect requests.

Other than loading the latest firmware _FOR THAT HARDARE REVISION_ and doing the full hardware reset to defaults, if it's not working I'd send it back for warranty service.

Reply to
William P.N. Smith

I have been fighting a WAP54G for several days. It seems to be working - in that I don't think it's defective - but I cannot connect to my network through it. Without killing with details, here are the basics:

The WAP54G currently is defaulted (although I've tried many configs). The only change I made was to give it a static address within my network. It's address is The Netgear router/switch it's connected to lists it in "Attached Devices". My desktop computer that I'm using as a test machine has a Dlink PCI NIC installed. Using either the Dlink utility or Windows wireless config, the "linksys" SSID is seen just fine, with near-100% signal strength. I have no security enabled currently. Everything is open. But the NIC will not connect.

I have left the Linksys at its default IP, and I have assigned it other IPs. It doesn't seem to matter.

My Netgear router has wireless functionality, and when I enable it, I can connect fine. I also can connect to a Dlink DI-524 that I tried. I would think I should be able to connect to the Linksys just as easily.

I have tried the WAP54G setup utility, to no avail. Whether connected directly via patch cable or with the WAP54G connected to my router, the utility does not detect the AP.

I realize Linksys is a good product, and this problem very well may be of my own making, but I swear I have more trouble with Linksys than any other brand. I routinely set up Netgear, Dlink, Belkin, and Hawking, and I rarely have problems. But it seems like Linksys and I just don't get along.

Help appreciated.


Reply to

JM, please understand that Jeff is our local guru, and probably knows more about WiFi than the rest of us put together.

Yeah, he gets (understandably) annoyed when people come in without sufficient information time after time after time after [...] I realize it's the first time for you, but it's the third time _today_ for him.

Yeah, Jeff burns out every once in a while and flames {some poor guy who asked a simple question, yet another fool who can't be bothered to tell us what he has but wants an answer anyway}. We're not sure what the answer is, as the newbies _always_ leave some important details out.

Anyway, give Jeff a break and he'll probably give you a break...

Reply to
William P.N. Smith

Did you change the address to a different subnet?

192.168.0.anything won't work in a default setup, if 192.168.0.something is used on the other side of the router.


Reply to

Mr. Liebermann,

Your standards for technical specificity in the first presentation of a problem are too high for me.

And my standards for common courtesy are too high for you.

So "kindly" go dump your arrogance, sarcasm, and condescension in someone else's thread.

Thank you and have a nice day.


Reply to

He's not local, and guru is an evasive title. Jeff is Jeff.

He did ask JM the right questions, but went out of his way to bury it in insulting diatribes that are sometimes mistaken for knowledge.

Reply to

I appreciate your attempt to find the middle ground here. I really do. But you and Jeff are missing a couple of very important points: First, considering what I've been through with this problem, there was no humanly possible way for me to include *everything* that *everyone* would need to fit the problem into their own experience or framework. The kind and amount of info necessary for one person may be complete overkill or not nearly enough for someone else. I gave some pertinent facts in an effort to

*start* the dialogue and get the ball rolling. I completely expected to be asked clarifying questions. I didn't quite expect to be someone's entertainment for the afternoon.

Secondly, there is much more information in my original post than was perceived. If read with any true desire to understand, several of the questions in the response are mute. And I'm not nearly as new around here and one might think. I happen to know that leaving out the model number of a piece of involved equipment is a pet peeve of certain people, and I firmly believe that Mr L fired up upon seeing my omission and immediately wrote me off as a moron. From that point forward, the value of my post went into the gutter and his reading of it got intentionally hyper-critical. Besides, the model of the Netgear is irrelevant, and it's nothing but a put-off and a diversion to imply otherwise. Fuck the model number. The much more important question is the IP address block, which I thought *might* be deduced from my pointing out that I had fit the WAP into my network range using Again, I never claimed to be getting it all right the first time.

For what it's worth, the Netgear is a MR814. There. May I have my answer now?

I'm a trained teacher with a PhD. I've taught my guts out to 35 students who couldn't give a shit if I dropped off the face of the earth, and I've taught in front of people who begged me for more. I've taught mentally and physically challenged people who couldn't stay still, awake, or in the room. I've taught all day, into the night, and on weekends. So I don't want to hear about it being the "third time today" for Mr. L or anyone else. If you can't teach with patience and a sense of respect for the other person, then do something else with your time. Mr. L can run circles around me in most arenas having to do with computers, networks, and the like, but he's not a pimple on a gnat's ass when it comes to some things I know about, and if he asked me a legitimate question that missed a few details, I'd spend the rest of the day leading him to the answer, if need be - all the while making him feel like I'd rather be helping him than doing anything else.

Break not needed or desired, although, again, I do appreciate what you're saying here. Your intention is great, but I think we disagree on the central point.


Reply to

That's fine. There's a short list of things to check (IP address, block, cable polarity, DHCP server function) that you can do while you cool off. Also, I can't afford the time to engage in a dialog. My method is to unload as many possibilities as possible in my first reply and assume the reader will use it as a checklist for troubleshooting.

The default IP for the MR814 is so your for the WAP54G will work just fine without changing the IP block. That leaves the cable and the DHCP client and DHCP server setup. Good luck.

Believe it or not, I had no intention of being discourteous or abusive. I deal with disorganized questions on a regular basis. The scary part is I do it because I think I'm being helpful. In most cases, such as this one, the person asking the question doesn't understand what information is necessary to answer their question. Omissions such as model numbers, versions, operating systems, topology, and other useful details that are necessary to figure out what's broken are often missing. I've given up being tactful and considerate when this happens. I've tried every possible method of extracting this information ranging from excessive politeness to outright abuse. I've found that my mixture of arrogance (required to establish competence), sarcasm (required to get their attention), and occasional humor (required to keep their attention) is generally effective. I do not engage in condescension, humiliation, or profanity.

If you have a more effective method of convincing people to supply:

  1. What problem are you trying to solve?
  2. What do you have to work with? (Hardware, software, versions)
  3. What have you done so far and what happened? (Error messages) then I would be greatly interested. If you expect me to take the time to understand your problem, then kindly make an effort to supply sufficient information too be able to answer the question.

If you insist. There are plenty other people with questions that deserve an answer.

Incidentally, I only have a BSEE and have only taught a 5th grade class perhaps 25 years ago. I do some techy presentations on occasion but really have no academic credentials. All I can offer is over

12,000 usenet postings since about 1993, most of which are answers to technical questions. |
formatting link
alt.internet.wireless, Google Groups shows 2,590 posting in about the last 2 years.

If you have the time and inclination, you might want to try your hand at answering a few questions in alt.internet.wireless. It really doesn't take much effort to use Google to find similar problems or speculate as to the potential causes. What does take the effort is prying the basic information necessary to answer the question. Try one or two and see how it works. It's not like teaching in a classroom because you get no feedback from the students. I often don't know if my suggestions worked.

Reply to
Jeff Liebermann

I'm not a guru or an expert. I have some experience in relevant areas that are deemed useful in answering questions. I make plenty of mistakes and learn from the corrections and opinions of others.

I don't think I was being insulting. Well, maybe no more insulting than usual. Want me to turn on the diplomacy? It's easy enough for me to do that. It will require at least twice the number of back and forth questions and answers to pry loose all the necessary information, but that's fine. I'll just answer half the questions that I usually attempt. Is that what you want?

(Reminder: you were the one that introduced me to alt.internet.wireless.)

Reply to
Jeff Liebermann

I think this was a little more bent than usual for a first round.

I need no reminder of that.

Reply to

I don't think so but what do I know about my own writings. You didn't answer my question. Want me to tone it down and cut my output approximately in half? While I'm at it, want me to use a spelling chequer and proof read what I write before I post? If you think it's important, I'll do it.

I was hoping you would accept part of the blame. Oh well.

Hmmmm.... Full moon tomorrow. Maybe that's the problem:

formatting link

Reply to
Jeff Liebermann

I thought about it over night and suspect you may be right. I'm not sure what to do about it. I tend to separate the technical problem from the person asking the question. That's the only way I can effectively fix things. I've worked with customers from hell and those that roll out the red carpet when I arrive. I treat everyone equally and only consider the techy problems. Usually it works well. This time, it didn't. Thanks for taking the time to point out that I've created a problem. I'll think about it. Maybe I'll do something else as I don't seem to be very effective at getting people to deliver even the basics in this newsgroup.

Ooops. Don't put the WAP54G in the middle of the DHCP range. The DHCP server is suppose to ping for occupied addresses before assigning to some client computer, but I've managed to generate duplicate IP's anyway. However, I don't think that's causing the connection problem.

Are these IP's also assigned in the DHCP address range? You should get a duplicate IP warning if this is the case, but such error messages are often missed. Check the server logs.

Please set the SSID to something other than "Linksys". The problem is that you have no way to know if your wireless client computer is connecting to your WAP54G or some nearby wireless router that's also left in the default mode.

I have about 4ea DWL520 PCI cards on the shelf that I won't use. They drove me nuts. I don't recall the exact symptoms but I recall spending literally days trying to get them to connect properly in an assortment W2K and XP machines to my office wireless router. Driver updates would cause the card to refuse to connect. Rollbacks wouldn't work. WZC didn't seem any better. I had to use System Restore to recover from the drivers as they wouldn't uninstall completely. When functioning (using the original drivers from the supplied CDROM), one particular card would have great signal strength and range when running in one machine, but the same card in another machine, would show almost no signal a few feet from the wireless router. I just gave up, put them back in stock, bought some other PCI cards, and had everything running a few minutes.

I then gave some of the DWL520 card to a friend, who had them running within a few days. I don't recall if he had any similar problems. However, there is one interesting item. All my testing of the DWL520 was done with a WRT54Gv1.1 wireless router, which has a very similar Broadcom chipset as the WAP54G. I never bothered to test the DWL520 connectivity with another router (even though there were several within easy reach). My friend that got them working I never considered the possibility of a chipset compatibility issue. It's possible, unlikely, but worth checking.

Is there another wireless client available for testing the WAP54G? Preferably in a laptop that's known to work. (Note: I like to diagnose things by substitution).

I'll assume that you don't have any spyware that crams itself into the LSP (layered service pile). Find an LSP editor and double check.

You forgot the firmware version. I thought the MR814 was gray. [There's never enough information supplied to satisfy me]

OK. The DWL520 is functional and working with other wireless access points. So much for that theory. There's the compatibility issue that I previously mentioned.

Well, I could use the answers to a few questions.

  1. What version WAP54G? 1.0, 1.1, 2.0, or 3.0? There are substantial internal differences. Firmware version?

  1. Can you plug the test machine into the network using ethernet and have the machine work? I'm trying to determine if the test machine is totally functional. It probably is.

  2. Have you tried using the WAP54G in the client mode and try connecting to one of the other access points? That will test the radio part of the puzzle which appears to be suspect. You can get a good signal strength on the DWL520, but if the receiver in the WAP54G is comatose, it won't connect.

Drivel: Five phone calls, 5 AIM messages, and 2 Skype calls, while writing this message. Forgive me if my thinking is a bit erratic.

Reply to
Jeff Liebermann

Well, everyone wants to leave their mark on the world. Some do it with graffiti. Some with fame or public service. I do it by mutilating the English language. If I manage to add a few new words to the common vocabulary, I'll consider my purpose in life fulfilled.

Well, I was asking for advice. I'm not sure it's a great idea. I tend to prefer quantity as a substitute for quality, but that's only because I'm lazy. Cleaning up my posting just takes too much time. When writing science fiction, business plans, or product proposals (all are similar), it takes me about 1-2 hours per finished page to clean things up. At that rate, alt.internet.wireless would get about one posting per day from me. I don't know if the tradeoff is worth it.

Surely you jest. If I were to take the time to be concise, organized, and accurate, I would never have the time post anything. It takes much more time to be brief. I'm not even sure I can do that.

Naw. I intentionally go over people heads with impressive technobabble and arcane terminology. If they don't understand, they can ask for clarification or use Google to do some research. That's what I do when I read something that's rather advanced. However, I'll try to keep the quantity down to a more digestible size.

Incidentally, the few people that bother to thank me via email usually mention that they like the way I answer questions with lots of details and references.

Reply to
Jeff Liebermann

formatting link
In alt.internet.wireless, Google Groups shows 2,590 posting in about

[replying to the entire response]

You do not have to remind me of your credentials. It only takes a little time on this ng to know full well that you are a very high level IT professional. Of that there is no doubt. What is intolerable for me is your method and delivery. You can represent it as an effective method distilled over years of trial and error if you want, but in the end it's counter-productive and rude, and it's based on an unbending set of critieria that cannot possibly be anticipated by the person asking the question. My suggestion to you is to move on to other threads, rather than allow your ego and frustration to take over as it did in your reply to me. I'm not saying that because you "hurt my feelings," per se; rather, I'm saying that if your intention truly is to assist, then you've undermined your own goal.

Regardless of our differences, I really need to solve my current problem. So, I will attempt now to be more comprehensive and specific. Please understand that I'm not a total beginner to networking, regardless of what was suggested by my original post. And I'm more than a little experienced at the desktop level, holding a MS cert and a Comptia cert. I'm not saying that means much; I'm just trying to justify a benefit of the doubt.

The WAP54G currently is part of a small business network. The main router is a Netgear MR814 with wireless disabled. The Netgear is a DHCP server. The Netgear is the gateway at The DHCP IP range is - There are about 13 IP devices on the network, all working fine via DHCP, with a file server, a webcam, and an IP phone adapter assigned static IPs. There are two small switches on the networking providing extra density in two offices.

Prior to connecting the WAP54G to the network, I gave it the IP address, subnet, gateway I left all the other settings default, including the security settings, which I left turned off. I tried to connect a desktop machine using a Dlink DWL520 PCI NIC that I know to be working. I originally used the Dlink utility to configure the card and find the network. The NIC is set to obtain its IP info auto. The Dlink sees the network, SSID "linksys." It tells me there is 95%-100% signal strength. When I choose "linksys" profile, it tries to connect but does not. The "D" in the taskbar stays in the disconnected mode and I get a "media disconnected" statement at the ipconfig command.

I then disabled the Dlink utility and tried using Windows. Again, the SSID is detected, the signal strength is excellent, but no connection. It shows the connecting status bar, but it will not connect. It finally quits trying. I have deleted and rebuilt the profile several times.

If I enable the wireless functionality of the Netgear MR814v3 router (MAC address 000FB578606E, color white, with "NETGEAR" stamped in the top, black power cord, 36-in, 8 oz wall-wart, about 2 months old, 5-in rubber duck antenna, 4-port built-in switch, . . . . ; ))) [just having fun], I can connect immediately. I also tried a Dlink DI-524 wireless router - both as router in place of the Netgear and as an AP connected to the Netgear - and again I can connect immediately.

It's when I add the WAP54G back to the mix that I cannot connect.

Please inform what I have left out. This truly is all the pertinent info I can think of at the moment.


Reply to

Cute jeff !

Reply to

I think you do use a spell checker and proofreader that is full of Jeffisms, like chequer and computah. Sometimes those are cute.

Do I want you to tone down what you are doing, and cut your output in half?

It doesn't matter much does it?

But since you asked, twice, I should answer. Would I like to see you cut your output in half? Yes. Not in the total number of posts, but in the amount of text in a post.

I think it would make it easier for the average reader to begin to comprehend what you are asking or saying.

Reply to

It's on a sticker on the bottom of the unit. it'll say "Model No" and then "WAP54G", and then the hardware version. If the hardware version is missing, it's V1.0

Reply to
William P.N. Smith

Not sure what you mean by "do something else," but I sincerely hope that doesn't include not posting in this group. I really didn't like your response to my post, but I do appreciate your expertise and your willingness to help.

As a teacher, I absolutely can relate to your frustrations. How about we chalk it up to an over-critical day on your part, and an over-sensitive day on mine?

Point taken.

The assigned IPs are above the DHCP range.


That's interesting. Because I have ongoing problems with anything Linksys, whereas I can look like a real pro when using anything Dlink (is that an oxymoron? ; ). Seriously, it seems like I fight every single Linksys device I come up against. *In my hands* Linksys is unpredictable and finicky, and its working or not seems to be governed by a certain amount of "voodoo" that I cannot explain.

I'm *sure* it's me and not Linksys, because Linksys seems to be universally respected, and apparently it's the overwhelming choice of those "in the know" who deal in prosumer level networking gear. Even the local cableco insists on Linksys if they are to provide tech support on equipment they didn't install.

But I'll be damned if I don't run into issues with Linksys that just make my jaw hit the floor. A couple of weeks ago I had two laptops connected to a WRT54G, both in the same address range, both able to hit internet through the unit, both working like a champ . . . but one could not open the Linksys web server!

Excellent suggestion, other than I would think the baddies would effect connection with any AP/router (???)

Compatibility issue is really starting to sound likely.

Firmware: v1.08 But I cannot find the version of the unit itself. I've looked on the back of the box and in the setup utility. Am I just missing it? I don't have the original box or docs.

It is functional, both using the ethernet jack and the wireless card connecting to another wireless AP/router.

Will do shortly.

I always appreciate your willingess to help, as it's obviously not all you've got going on at any given time. Thank you.

As an aside, how do you like the Skype, and do you find it useful as a telephone even when you're not at your computer? Do you use a conventional headset, thus having to run to the computer and put the headset on? Bluetooth?


Reply to

I replaced the Dlink DWL520 wireless NIC in the desktop with a Linksys WMP54G, and I was connected to the WAP54G in seconds.

I wonder what on God's earth is preventing the Dlink NIC from working with the Linksys AP? The Dlink works with two other router/APs that I have used in this network, but no matter what I try I cannot get it to connect to the Linksys AP. The Linksys NIC, however, jumped all over it.

Thanks for all the input.


Reply to
JM Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.