Need help with a task on

I need to ask anyone who has Partner level access at to do me a quick favor. Its okay with me if multiple people respond.

I am trying to access a particular training module on Cisco's E-Learning Connection. Here's how to get there.

Go to

formatting link
and login.

Once logged in, select from the Learning Maps pulldown menu select Specialization. Then click "Advanced Unified Communications" Then click "Advanced Unified Communications - Field Engineer (Gold, Silver & Premier Only)" Then click "Cisco IP Telephony (CIPT2) 4.1 - EXPRESS" Make sure you are selecting CIPT2 and not CIPT1. I'm having trouble with CIPT2, not CIPT1. Next click on "Register".

Does it let you register? If not, does it give you an error?

The website will not allow me to register for this course and I am trying to find out if my personal access is broken, if my company's access level is broken or if all partner level access is broken. Others at my company experience the problem. Do you?


Reply to
Loading thread data ...

I get page cannot be displayed when I click the register link for the CIPT2. Tried it on the CIPT1 course and that one worked fine.


Reply to
Brian V

Thanks a bunch. I really appreciate this. I think that proves that the problem isn't located with my account or my company's account. The problem is for multiple (and perhaps all) partners. They did tell me that Cisco employees are having no problem accessing it with their own login credentials.

If any> I get page cannot be displayed when I click the register link for the CIPT2.

Reply to
JebediahSpringfield Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.