help on 2500 boot prompt

What is the name of the image you are trying to boot. Could you also post a "dir flash:" and show run.


Reply to
Loading thread data ...

Hello, I have a 2500 router that always starts with this prompt: routername(boot)> altough the register configuration setting is 0x2102. I noticed that the ios image on flash has an invalid checksum, so I tried to get a "new" one via tftp, but once the download has completed, it calculates the new checksum and it is invalid again! Supposing it's a memory issue, I tried replacing the flash memory with another from an identical router with the same ios image: this time the checksum is valid but the prompt is still the same!!

Could you help or show the right way to solve this problem? Thanks in advance.


Reply to

You may wish to investigate the online Cisco Router TAC Case / Knowledge Base: Hope this helps,

Brad Reese Free Cisco Security Upgrades:

formatting link
BradReese.Com Cisco Repair Service Experts
formatting link
Hendersonville Road, Suite 17 Asheville, North Carolina USA 28803 U.S./Canada Toll Free: 877-549-2680 International: 828-277-7272 United Kingdom: 44-20-70784294

Reply to
www.BradReese.Com Forums website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.